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Chapter 1

Introduction

Objectives
After completing this chapter, you will be able to:

• Present an overall agenda for both the Basic and 
the Advanced training sections

• List the instructor preparations for the Basic 
training section

• Explain the Basic training section agenda

• Explain the Advanced training section agenda
1
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How to Use This Manual

The Dragon Medical Courseware and Reference Guide is designed to be used in various ways to 
help trainers, administrators, and providers train, use, and work with Dragon Medical. 

This guide can be used in any of the following ways:

• As a guide for trainers who will be teaching other trainers the Dragon Medical basic provider 
class, the advanced features class, or both, and need to become very familiar with the 
application’s functions and use. (See the “Train-the-Trainer Agenda” on page 4.)

• As an instructor guide for teaching the Basic Provider class. (See the “Basic Class Agenda” on 
page 5.)

• As an instructor guide for teaching the Advanced Features class. (See the “Advanced Class 
Agenda” on page 6.)

• As a guide for administrators who will be working with Dragon Medical and need to understand 
its basic and advanced functionality.

Instructor notes are located in the left column of most pages in this guide. These notes provide 
additional information about the product.

Look for the Practical Exercises throughout the manual. The examples that precede the practical 
exercises build on each other, reinforcing the learning for each topic.

Typeface Conventions Used in this Guide
• Dragon Medical voice commands are shown in 12 point Times New Roman bold text enclosed 

in double quotation marks. For example:

• “New Paragraph”

• “Delete That”

• In the Practical Exercises and in some of the procedures, example text that the providers should 
dictate is shown in 10 point Courier New font. For example:

• Lungs: Clear to auscultation bilaterally.

• Allergies: No known drug allergies.



Chapter 1: Introduction
Preparation

Checklist
Double check with IT that the Dragon Medical application has been installed on the training 
computers.

Have copies of handouts, exercises, and sample dictations on hand as needed. 

Find out each provider’s specialties so you can help them pick the correct vocabulary.

Check the vocabulary for new drugs or specialized names that Dragon Medical might not 
recognize so you can add those words to the exercises. This method allows you to have 
something for Dragon Medical to learn (demonstrating correcting and vocabulary).

Discuss and determine the formatting choices with a system administrator or provider before 
configuring Formatting and Options for users.

Questions
Find out this information before you begin your training:

• How many people will be trained? 

• Do any of the providers have strong accents? If so which ones: Indian, Chinese, Russian?

• What is their level of general comfort using a computer? Typing, using a mouse, using 
applications?

• What, if any, electronic medical records software (EMR) is being used? If so, how long has it 
been in use?

• Is the EMR accessed from a server or is it local on their machines?

• What type of computers will they be using with Dragon Medical: desktops, laptops, tablets?

• Will they always use the same computer or do they share computers? 

• What type of microphones do the providers use: Andrea headsets, PowerMic IIs, other?
3



4

Dragon® Medical Courseware and Reference Guide
Train-the-Trainer Agenda

Note: This trainer-the-trainer outline works best with a class size of no more than three trainers 
at a time. It is important for all new trainers to have ample time to observe and to teach, with a 
Nuance coach observing and providing help.

Day 1 Time (Hrs)

Cover the topics in the Basic provider class - including how, why, and troubleshooting. 3.5

Students observe two Basic provider classes being taught by the instructor 4.0

Wrap-up, feedback, and questions 0.5

Day 2

Review session (Day 2) 1.0

Students teach Basic provider class one-on-one while instructor watches (two hours for 
each provider)

6.0

Feedback and questions 1.0

Day 3

Cover the topics in the Advanced provider class - including how, why, and 
troubleshooting

3.5

Administrative functions & maintenance (optional) 3.5

Resource review and questions 1.0

Total Time 24
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Basic Class Agenda

Basic Class Objectives Timing (mins)

Introduction
1. Overview of Dragon Medical 
2. Review the training objectives
3. Plug in headset or handheld microphone
4. Properly position a headset or handheld microphone 
5. Start/stop Dragon Medical

5

Creating a User with the New User Wizard
1. Create a user and select from a list
2. Select the correct vocabulary
3. Add a dictation source
4. Go through the enrollment process
5. Set best practice options for user profile

20

Using the DragonBar
1. Identify DragonBar
2. Learn how to use the microphone (icon/sleep/on/off)

5

Dictating/Correcting Reports
1. Dictate using DragonPad
2. Use the Selection and Correction features
3. Use the Spell dialog
4. Use basic navigation commands
5. Use basic formatting commands

30

Building a Vocabulary
1. Tour the Vocabulary Editor
2. Add words
3. Train words
4. Add spoken forms
5. Edit and delete words

15

Creating Custom Commands
1. Create a basic Text and Graphics Command
2. Identify the MyCommands window in the Command Browser
3. Edit and delete a basic Text and Graphics Command

15

Practicing with the EMR or other application
1. Dictate, select, correct, and edit in the EMR, Dictation Box, or other application.

10

Creating Custom Commands
1. Review provider handout(s)
2. Help Topics
3. Tutorial or Final Exercise

15

Wrap Up 5

Total Time 120
5
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Advanced Class Agenda

• Verify that your students have either already completed the Basic Training class in this guide, or 
have already used and know how to use Dragon Medical.

• This class should be taught after the provider has had a few weeks of practice using Dragon 
Medical every day.

Advanced Class Objectives Timing (mins)

Introduction
1. Review voice commands and basic use of Dragon Medical

10

Text and Graphics Commands
1. Review basic text and graphic commands
2. Create a Text and Graphic command with variable list
3. Create a Dragon Template

30

Advanced Commands
1. Create a Step by Step command
2. Create a Macro Recorder command
3. Create a Scripting command
4. Use the Command Browser
5. Assign Voice Commands to the PowerMic II

35

Advanced Features
1. Use the Dictation Box
2. Import/Export Commands
3. Import/Export Words List
4. Add a New Source
5. Add a Vocabulary
6. Use the Accuracy Center

30

Resources
1. Provider Packet
2. Help Topics

10

Wrap Up 5

Total Time 120



Chapter 2

Basic Provider Class

Objectives
After completing this chapter, you will be able to:

• Demonstrate how to properly connect and use a 
microphone

• Create user profiles

• Explain the basic functions of the DragonBar

• Set the options and formatting choices for a user

• Dictate, punctuate, and correct a report

• Navigate, edit, and format a report

• Add words to your vocabulary

• Create and edit a basic Text and Graphics voice 
command

• Edit a voice command using the MyCommands 
Editor
7
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(Emphasize the informatio
in these Instructor Notes a
you go through the 
training.)

The providers will use 
Dragon Medical mostly for
work within their EMR. Bu
they can also use it in a 
variety of situations and 
applications, such as 
email.

Make sure that the Dragon
Medical software is 
installed on the computers
before training.

If there are problems with 
the installation, speak with
your IT contact at the 
facility or hospital.
Welcome to Dragon Medical

Dragon® Medical lets you talk to your computer instead of typing. As you talk, 
your words are transcribed and displayed on your screen, in your reports, 
documents, or e-mail messages.

Speaking into a microphone that is connected to a computer running Dragon 
Medical is called dictating. You can dictate, rather than type, into any program 
that accepts text.

You can use Dragon Medical to:

• Dictate medical reports into an EMR system.

• Compose letters, memos, and reports, and send e-mail messages. 

• Cut and paste inside your documents as well as revise and format text.

• Create custom voice commands to insert commonly used reports, such as a 
normal exam.

• Work on the Web. You can search the Web, access information, and 
navigate Web pages by speaking URLs and links.

• Start programs and open menus.

• Create custom voice commands to navigate an application, such as 
Microsoft® Word.

System Requirements

Nuance Communications recommends the following minimum system 
requirements for running Dragon Medical:

• CPU speed 1GHz or greater (2.4 GHz is recommended) 

• Windows Vista Home Basic and higher (32-bit only); Windows XP Pro 
or Windows XP Home (SP1 or SP2); Windows Server 2003; Windows 
2000 Service Pack 4 or higher 

• Minimum of 512 MB of free RAM (2 GB recommended) 

• Minimum of 800 MB of free hard disk space for a custom installation 
where you install only the program files and one set of speech files. 
Installations can range from 800 MB (US English Standard) to 2.5 GB 
(US English Medical). 

• Microsoft® Internet Explorer version 5 or higher (free download 
available at www.microsoft.com) 

• Nuance-approved noise-canceling microphone 
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Make sure each provider 
uses their primary dictation
device (microphone) for 
this training, and that the 
device is properly 
connected to the compute

At the end of the training, 
make sure each provider 
knows how to connect thei
microphone to the 
computer. 

For a list of all compatible 
headsets and microphone
refer to the hardware 
compatibility list found at 
http://support.nuance.com
compatibility/default.asp. A
the site, click the product 
drop-down list and select 
Dragon 
NaturallySpeaking. Then
click Continue to proceed

Note that, in most cases, 
the built-in mics found on 
many desktops, laptops, 
and tablet computers do 
not have noise canceling 
ability, which makes them 
perform poorly with voice 
recognition.
Starting Dragon Medical 

To start Dragon Medical, perform one of the 
following steps: 

• Double-click the Dragon Medical 10.0 icon 
on your desktop, or

• From the Windows Start menu, choose Start > All Programs> 
Dragon Medical 10.0 > Dragon Medical 10.0.

Connecting the Headset or 
Handheld Microphone

You can use Dragon Medical with either a headset or a handheld 
microphone. A headset is more practical if you dictate for long periods of 
time, or if you are in an environment that is not conducive to holding a 
microphone in your hand, such as pathology. 

Microphone Jacks

Microphone jacks are located on your computer, sound card, or monitor. 
Consult your computer documentation if you need help locating your 
microphone jack. 

USB Microphones

USB microphones do not connect to a sound card. If you have a USB 
microphone, plug it into one of your computer’s USB ports. If you 
experience trouble plugging in your USB device, follow the instructions 
that came with it instead of this description.
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Positioning a Headset Microphone

To position your headset microphone correctly 
and consistently for optimal speech 
recognition:

1. Adjust the headset so that it fits comfortably 
on your head.

2. Move the microphone element to the side of 
your mouth to avoid noise from breathing 
(about a thumb’s width from the side of your 
mouth).

3. Confirm that the front of the microphone 
points toward the side of your mouth. The 
front of the microphone might be indicated 
by a colored dot, or some other label.

Positioning a Handheld Microphone

To position your handheld microphone correctly for optimal speech 
recognition:

1. Hold the microphone in a comfortable position. Be sure not to hold it in 
an awkward, tiring position.

2. Point the microphone head close to and directly in front of your mouth.

3. Hold the microphone consistently every time you use it.

4. Do not use a microphone stand or holder because it will be harder to 
keep a consistent position and the stand could conduct noise.

5. Do not dictate into the side of the microphone.
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If these are new 
installations, it is best to 
delete the profile created 
by the IT department for 
the provider and start from
scratch. That way you can
carefully coach your 
students through the 
critical pieces of picking a 
vocabulary and training 
Dragon Medical.

Determining your own 
accent can be difficult. For
example, say you grew up
in one part of the United 
States but have lived long 
enough in another part to 
lessen your original 
regional accent. If you have
any doubt about picking an
accent, select General.

If you are using a 
PowerMic and you do not 
see PowerMic listed as a 
dictation source, make 
sure that it is set as your 
default device for recording
and playback.

Names can contain up to 
128 characters, including 
spaces. Names are not 
case-sensitive.
Creating User Profiles

Before you can begin using Dragon Medical, you must create a user profile 
specifically adapted to the way that you speak and pronounce your words. 

To create a user:

1. On the DragonBar, select Dragon > Open User. 

2. In the Open User dialog box, click New to start the New User Wizard. 

3. in the Create User dialog box of this wizard, enter a unique name in 
the Your name field for your user profiles. 

4. In the Language dialog box, you’ll see US English by default. 
(Depending upon what your organization purchased, you might see 
other languages listed here.)

5. In the Accent drop-down list, select your U.S. regional accent. 

6. Select the appropriate audio device from the drop-down list for 
Dictation source. 
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Picking the correct 
vocabulary is critical!

Pick the vocabulary 
designated for each 
provider’s specialty. Refer 
to the table in the appendix 
of this guide for a list of 
specialities if you don't see 
the exact name listed here.

Performing initial training 
when creating a user 
enhances your recognition 
accuracy. Initial training 
includes reading aloud for 
several minutes from text 
provided.

None: Never select this 
option! However, If you do 
skip the initial training for a 
user, it is important to read 
aloud the text exactly as 
presented when the New 
User Wizard leads you 
through the volume and 
quality checks for your 
microphone.

Short, where Dragon 
Medical guides you 
through reading for about 
five minutes to help ensure 
better recognition. This is 
the most commonly used 
option.

Special, where you read 
from one of several longer 
passages. This is used in 
cases where the short 
training isn’t enough due to 
a difficult accent or a 
speech impediment.
7. Click the drop-down list arrow for the Vocabulary field and select the 
particular vocabulary for the user from the list.

8. Select an Initial training option for new users.

9. Click Next.
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This step automatically 
adjusts the volume controls 
on your computer for the 
microphone you are using.

NOTE: If None was 
chosen as the initial 
training type in the previous 
dialog box, Dragon Medical 
uses the text in the next 
two dialog boxes to train 
the user. In this case, make 
sure the provider reads the 
text exactly as it is written. 

If the blue bar isn't moving,
or if a error message 
appears, check to make 
sure the microphone is 
plugged in, the volume is 
not muted, and the mic 
jack/port is working. 
10. Click Next in the Position your microphone dialog box of the New 
User Wizard.

11. In the Adjust Your Microphone: Volume Check dialog box of the 
New User Wizard, click the Start Volume Check button and read the 
text in the box above it.

When the microphone volume has been adjusted, you’ll hear a beep. 

12. Click Next to continue to the next dialog box.
13
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The Quality Check dialog
box checks the computer’s
sound system. It is a pass/
fail type of test. The 
Speech-to-noise ratio 
number is not an indicator 
of Dragon Medical’s 
accuracy. The number can
be as low as 16 and still 
pass.

If you receive a FAILED 
message in the Quality 
Check dialog box, click the
Back button and go 
through the dialog boxes 
again.

The yellow portion of the 
bars indicates background
noise.

If you receive a warning 
that says The sound level
is too high, low, or 
unacceptable, try running
the test again. Have the 
provider reread the text. If 
this warning continues to 
appear, there might be a 
problem with your sound 
system. You can proceed; 
however, you might receive
poor recognition accuracy.

If you use the Play button
you may hear electrical 
noise or other interference
Try moving to a different 
location (away from
copiers or other large 
machines that could be 
interfering.
13. In the Adjust Your Microphone: Quality Check dialog box of the 
New User Wizard, click the Start Quality Check button and read the 
text in the box above it.

When the microphone quality has been adjusted, you’ll hear a beep.

14. Click Next to continue to the next dialog box.

Note: If you go to another computer, you will be prompted to perform these 
steps again so that the new computer’s volume can be adjusted and Dragon 
can check the sound hardware quality.
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Tell your providers to read
at a natural pace, and to 
read exactly what is in the
dialog box at a normal 
volume and tone.

If they skip, add, or 
substitute a word they will
need to redo the phrase.

There will be a green 
progress bar moving from
start to finish to let them 
know how much more the
have to read. It generally 
takes about five minutes.

Let the providers know tha
the short training works 
great and that they will 
need to read carefully and
smoothly.

99% of the time have you
providers read the first one
Talking to your compute

It teaches them about 
Dragon Medical and how t
dictate as they are reading

If a provider has a very 
pronounced accent, have 
them read the Radiology
Reports. For a Pathology
provider, have them read 
the Pathology Reports.
15. When the first Train Dragon Medical dialog box opens, click Go and 
read the text in the box. (There are only two dialog boxes associated 
with this step.) 

16. When the Select Text dialog box opens, select the text you want to read 
from the list of choices and click OK.
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Before your providers 
begin reading:

Watch the providers 
carefully or have someone
else watch them carefully.

In a classroom situation, 
have them take turns 
watching each other.
Position the microphone 
carefully.

Have the providers sit up 
straight and speak as 
clearly as possible.

Demo mispronouncing an
show them how to use the
Redo feature.

If they mispronounce, skip
or add a word, have them

• Select the Redo button. 

• Place their cursor before
the mistake until they se
the yellow arrow.

• Reread the phrase.

Providers can use the Ski
button if the yellow arrow 
gets stuck on a word they
have trouble pronouncing
But, Skip will not decreas
the amount of training tim

The progress bar (Start/ 
Finish area) gives a visua
indicator of a provider’s 
progress. Sometimes five
minutes can seem like a 
long time.
17. Read the text that appears in the next several dialog boxes.

While you read, the text you have already read becomes gray, and text 
to be read remains black. A yellow arrow points to where you should 
resume reading.
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Explain that Dragon 
Medical is learning, and 
improving its recognition, 
based on the way the 
providers speak. By 
reading the text exactly as
it appears, Dragon Medica
is learning correctly.
You can click Pause if you need to stop reading, Redo if you want to 
start the dialog box over, or Skip to skip the text.

18. After you have finished reading the training passages, click OK in the 
dialog box that congratulates you on completing the training.

 
l 
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Make sure everyone has 
the Skip this step 
checkbox selected. Emails
and documents often 
contain more common 
language. We want 
providers to start with the 
specialty vocabulary they 
selected, and not add 
general terms to it.
 
Later, if a General 
vocabulary is added for 
emails or other documents
they can run this feature 
from the Accuracy Cente
19. At the Adapt Dragon Medical to your writing style dialog box, 
Nuance Communications recommends that you skip this step by 
clicking the Skip this step check box in the lower-left portion of the 
dialog box.

, 
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In most cases, the system
administrator sets the 
Accuracy Tuning and 
Data Collection 
parameters, mainly to 
accommodate roaming 
users.

Before the training begins,
find out how these items 
are going to be handled by
the facility. 
 
If each provider will run
accuracy tuning on
their computers, they 
must know their
Windows user name and 
password.
 
Once a week is good.
 
Most medical facilities do 
not run data collection for
Nuance. 
20. In the Accuracy Tuning and Data Collection dialog box, select the 
Data Collection choice for this site and click Next.

Note: This screen will not appear if you are setting up a roaming 
user profile.
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Start the Tutorial — 
Brings up the online 
tutorial.

See what’s new in 
Version 10 — Opens the 
What’s New in Dragon 
Medical version 10 
document in the online 
Help file.

Begin dictating — The 
wizard closes. Providers 
can now start dictating 
commands and/or creating
reports in an application, 
such as DragonPad, an 
EMR system, Microsoft 
Word, or other application
21. In the Done dialog box of the New User Wizard, choose one Begin 
Dictating.

22. Click Finish to proceed with the action you chose.

 

. 
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Show the providers that the
DragonBar appears at the
top when they have Dragon
Medical open.

The Extras icon displays 
the Correction menu; 
Playback toolbar; 
Transcribe button; and 
User’s name.

Let the providers know tha
for this basic training they 
can use either DragonPad
or Microsoft Word. And tel
them, for future reference,
that any application in 
which they can type can 
use Dragon Medical.

Important Note

Tell the providers to make 
sure that they close the 
Dragon Medical application
at the end of each day. 
Explain that doing this 
saves the user files so the
training, words, and 
commands they've created
are saved.
The DragonBar

The DragonBar is a special toolbar in Dragon Medical that appears at the top 
of your screen when you start the program for the first time. You can later 
change its appearance and behavior to suit your working style. 

Tip: To position the DragonBar in a different location, click the Dragon 
Icon on the left side of the DragonBar to open the DragonBar shortcut 
menu and select one of the following modes: Docked to Top; Docked to 
Bottom; Floating Mode; Cling Mode; or Tray Icon Only Mode.

Closing Dragon Medical
To close Dragon Medical:

1. On the DragonBar, click the Dragon icon.

2. From the menu that appears, click Close. 

Opening Dragon Medical
To open Dragon Medical:

1. Double-click the Dragon Medical 10.0 icon on your desktop. 
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Selecting a User from a List on 
Startup

After you have created user profiles for providers, when you start up Dragon 
Medical, the list of providers opens.

To ensure that you are working with user files that have stored your voice 
model based on previous dictation, you must choose your own user name from 
the list.

To access your user files and begin dictating:

1. Select your name from the list and click Open. You can get to your 
name quickly by typing the first few letters.

2. After the user files have been loaded, turn on the microphone and begin 
dictating.
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If the Options and 
Formatting rules were no
set up during installation,
walk them through setting
these options. Tell them 
that they can set these 
once and won't have to do
it again. The options show
in this section are Nuance
recommended best 
practices for medical 
usage.

Setting the options and 
formatting should be done
quickly to keep the trainin
on a good pace. Instructo
might want to do this for th
providers.

For each tab, answer thei
questions as needed. 

This is a good time to sho
them context sensitive 
help! Each tab has its ow
help button.
Setting the Recommended 
Options and Formatting Rules

In Dragon Medical, you can set several options that affect how you interact 
with the system. 

• Both the Options and Formatting dialog boxes contain several tabs, 
each one relating to a different set of options. 

• Each tab has a Restore defaults button that allows you to return your 
option settings to their default values.

• Nuance has several recommendations for the Options and Formatting 
tabs. These are highlighted in the illustrations with a rectangle drawn 
around the recommended options. Other than these recommendations, 
the options tabs are shown with their default settings.
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Turning on the Enable 
double-click to correct 
option allows the user to 
double-click on a word to 
launch the Correction 
Menu.

Some trainers like to 
change the Show no mor
than x choices to 9. Doin
this allows the maximum 
number of correction 
options appear.   Howeve
we have no statistics on 
how many of the 6-9 
choices are chosen, and 
expanding this list size 
takes up more screen rea
estate.
Options Settings
To access the Options menu:

On the DragonBar, click Tools > Options.

Correction Tab
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Commands Tab

Note: No additional recommendations on this tab.
25
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Changing the Auto-hide 
delay to 5 seconds allows
enough time for the 
provider to see that Drago
Medical is understanding
what is being dictated, bu
not so long that the result
box gets in the way or 
becomes distracting.
View Tab
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On laptops and 
touchscreens, there is no 
NumKey+ key. Choose a 
function key that is not 
being used, such as F10.

Remind providers that 
these dialog boxes show 
the default settings and 
that they can restore the 
defaults by clicking the 
button in the lower-right 
part of the dialog box.

To set a hot key, click the 
function button to which 
you want to apply the hot 
key and type the key 
combination into the dialog
box. See the Set Hot Key
illustration on this page.
Hot Keys Tab

Note: No additional recommendations on this tab.
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On the Dictate drop-down
list: 
Press-to-talk is the 
default. You may want to 
discuss with the providers
the other Dictate options, 
like Microphone on/off, 
which allows them to turn 
the microphone on withou
having to hold down the 
Dictate button.

Reassigning buttons is 
covered in the Advanced 
Features Class section o
this guide, beginning on 
page 105.
PowerMic II

Note: The PowerMic II (or PowerMic) tab appears only if a PowerMic is 
installed on your system.  
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Text-to-Speech Tab

Note: No additional recommendations on this tab.
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Warning: Tell the providers
not to adjust the Speed vs
Accuracy slider. Possibly 
experiment with moving the
slider over ½ a tick to see i
their recognition improves
but only if absolutely 
necessary. 

User Close: Selecting this
checkbox ensures that all 
corrections, updates to the
vocabulary, and command
are saved when a user is 
closed in Dragon Medical.
Miscellaneous Tab
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Some providers like to see
the character count when
using the dictation box.

Keep transferred text in 
clipboard ensures that the
text is saved in case the 
“Transfer Text” command
fails to transfer the text.
Dictation Box Tab
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Save recorded dictation 
takes up a large amount o
hard drive space and is no
recommended.
Data Tab

When you’ve finished making all your changes, click OK.
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A system administrator 
might want to set some of
these options globally for 
everyone who creates a 
profile.

Have the providers set up a
few basic formatting 
choices, but a system 
administrator should 
examine all of the choices
carefully before more 
profiles are created, and 
come up with a set of 
choices. 

Find out if a set of default 
formatting settings has 
been determined for this 
customer.
Formatting Settings
To access the Formatting menu:

On the DragonBar, click Tools > Formatting.

General Tab
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Have the providers review
these options to see if
there are any changes 
needed.
Capitalization Tab
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Have the providers review
these options to see if
there are any changes 
needed.
Numbers, Units, and Dates Tab
35
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Tell the providers that the 
illustration on this page 
shows only the first part of
the full list of abbreviations
that are available. Tell them
to use the scroll bar to 
review the others.
Abbreviations Tab
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Select the Expand dosage
abbreviations option to 
comply with HIPAA 
requirements. By doing 
this, the provider can 
continue to dictate “p o q 
day” and Dragon will type
per os daily.
Miscellaneous Tab
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Point out the color and 
position of the Microphone
icon on the DragonBar.

Other ways to turn the 
microphone on and off:

• Click the Microphone 
Icon in the Windows 
taskbar.

• Say “Stop Listening” o
“Listen To Me.”

Hands-On Demo: Show 
the providers the Mic on 
and off feature. Have them
practice using the plus sign
or whichever hotkey was 
assigned to it.
Controlling the Microphone

To turn the microphone on and off do one of the following:

• Press the Dictate/Record button on your handheld microphone.

• Click the Microphone Icon on the DragonBar.

• Press the plus key (+) on the numeric keypad.

To make the microphone stop listening temporarily:

• Say “Go to Sleep.”

To reactivate the microphone:

• Say “Wake Up.” 

Microphone Icon and Volume 
Display 

When you click the Microphone Icon to turn the microphone on and off, 
notice how the icon appearance changes: 

• When the icon is red and horizontal, the microphone is Off. 

• When the icon is green and vertical, the microphone is On.

• When the icon is yellow and slanted to the right, the microphone is in 
Sleep mode. 

To the right of the Microphone Icon is an oval-shaped Volume 
Display. The Volume Display indicates how well the program is 
hearing your voice. When the microphone is on, this bar indicates the 
input volume using yellow for low volume, green for normal volume, 
and red for high volume.
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Select-and-Say® Indicator

Normally you can dictate and use Dragon Medical voice commands in any text 
window of any application. However, you might occasionally find an 
application or a specific window where some voice commands do not work or 
do not work consistently. Such a window is called a non-standard window.

The Select-and-Say Indicator turns green when the cursor is in a window 
where all of Dragon Medical’s functionality is supported. 

When you are in a non-standard window, the Select-and-Say Indicator goes 
out, indicating that you might have some difficulty selecting and editing 
dictated text using voice commands. 

Also, when you start dictating into a non-standard window, the DragonBar 
displays an appropriate message like one of these:

Dictating into a non-standard window 

Dictation not available here
39
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Let the providers know that 
Dragon Medical is 
designed to work with all 
applications, such as Word, 
an EMR, and so on.

For training purposes, and 
to practice, we will first use 
a small application that 
comes with Dragon 
Medical called 
DragonPad.

You will say the sentences 
and commands and the 
providers will mimic you 
with their mics on.
Dictating Text into DragonPad

When you start Dragon Medical, before you open an application, only 
commands are available; once you open an application both dictation and 
commands are available.

To start DragonPad:

• Press the dictate button on your microphone and say “Start 
DragonPad” (or, on the DragonBar, select Tools > DragonPad). The 
DragonPad dialog box opens.
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For Practical Exercise:

Have the providers say the 
phrase “Go to sleep” three 
times. Dragon Medical 
types it twice and the 
microphone goes to sleep 
the third time.   Ask them 
why.

Answer: The first time they 
paused after go to sleep, 
but not before. The second 
time they paused before, 
but not after the phrase. 
The third time they paused 
before and after.

It’s best not to focus on the 
Results Box. But when it 
has a blue line around the 
border, as in the example 
shown here, Dragon 
Medical is trying to invoke 
a command. Otherwise it is 
typing exactly what it 
hears. 

For example, if you say 
“We recommend CABG” 
(which is pronounced 
cabbage), the Results Box 
will show “We recommend 
cabbage” but it will type 
CABG in the DragonPad.

Also, if there are question 
marks in the Results Box, 
Dragon Medical may have 
lost focus and the cursor 
needs to be reinserted into 
the application.
Practical Exercise

Turn on your microphone and dictate the following:

The patient said I am going to go to sleep. (pause)

(pause) “New line” (pause)

(pause) Go to sleep the doctor said. (pause)

(pause) “New line” (pause)

(pause) “Go to sleep” (pause)

Note: If the Results box contains a small red button , this indicates 
that Dragon Medical is in the process of recognizing dictation. Click the 
red square to stop recognition and turn the microphone off.
41
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Ask the providers to dictate 
a note or provide them with 
a sample to use (from the 
appendix in this guide). 
Have them dictate a few 
sentences. 

Review Dragon Medical’s 
accuracy. It should be 
about 99% accurate. The 
most common mistakes 
are small words like, a, the, 
an, and. 

Use the dictated text and 
have them practice the 
skills on the next few 
pages. Have them add 
more dictation as needed.

Have the providers practice 
selecting, correcting, 
navigating, and editing.

For Practical Exercise:

The mic should still be 
asleep from the last 
exercise. Have the 
providers start by turning 
on the microphone, by 
using either a voice 
command or a keyboard 
command.
Key Points to Remember While Dictating
• You do not need to capitalize the first word of a sentence. Dragon 

Medical automatically capitalizes after colons and periods.

• Dictate punctuation (period, comma, etc.), new line, and new 
paragraph.

• Dictate acronyms, units of measure, blood pressures, dosages, and so 
on as you normally would.

• Speak in continuous phrases. Using this approach provides contextual 
clues about what you said and helps the software choose between 
homophones like “:” the punctuation mark, and “colon” the body part.

• Your first dictated words might take a few moments to appear on the 
screen. This is normal.

• Collect your thoughts and plan your words before speaking.

• Turn the microphone off when you are not speaking or if you move 
away from it.

• Speak naturally at your normal rate, not too quickly or too slowly. You 
should not: 

• Taaaalksloooowwwlyyy. 

• Or. Say. Only. One. Word. At. A. Time. 

• Fast dictation is acceptable as long as the words are spoken clearly and 
not slurred.

• Speak as you would to someone sitting across the desk from you. Do 
not speak too loudly or too softly.

• Word beginning and ending sounds are important for recognition 
accuracy.

• Take more time when saying small words. Don’t run the words 
together. For example, “and there was,” “there is no,” and similar small 
word phrases.

• Pause slightly before and after small words such as a and the if they are 
being lost or misrecognized.

• Speak in cadences of 6-8 word phrases followed by a brief pause.

• Dictate in a quiet area to minimize background noise as much as 
possible. 

• Avoid clearing your throat and yawning while you are dictating. Do not 
talk through a yawn or when you clear your throat; please stop 
dictating.

• Eliminate utterances (urs, ahs, coughing) and similar sounds.

• Do not chew gum or eat while dictating.
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You reminded your 
providers before to dictate 
punctuation. Show them 
the ones that aren’t so 
obvious.

“dot”
“point”
“full stop”
“begin quote”
“end quote”
“begin single quote”
“end single quote”
“left parenthesis”
“open parenthesis”
“left paren” (US)
“right parenthesis”
“close parenthesis”
“right paren” (US)

If anyone asks, yes, you 
can turn on Auto 
Punctuation in Dragon 
Medical. On the 
DragonBar, click Tools > 
Formatting and select the 
General tab. Last item in 
list turns on/off Auto 
Punctuation. We do not 
recommend turning on 
Auto Punctuation 
because it tends to over- 
punctuate.   So, adding 
punctuation by voice is 
easier than manually 
removing it later.
Dictating Punctuation Marks

Below is a partial list of common punctuation marks you can dictate.

Practical Exercise

1. Turn on the microphone.

2. Dictate a few paragraphs. (Refer to the appendix of this guide for 
dictation samples, or dictate something from work to be completed.)

3. Turn off the microphone.

To enter Say 

, “comma”

. “period”

? “question mark”

! “exclamation mark”

“ “open quote”

” “close quote”

‘ “open single quote”

’ “close single quote”

( “open parenthesis” 

) “close parenthesis”
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Emphasize that correcting 
is the most important thing 
they can do.

Like working a muscle (or 
training a dog), as you 
make corrections, Dragon 
Medical’’s accuracy 
improves. 

Select any words that are 
incorrect and use Choose 
or Spell that to correct.

Show them how to correct 
any misrecognized words 
in the dictation. If there are 
none, have the providers 
dictate more to see if you 
can get Dragon Medical to 
misunderstand them.   
Point out how accurate 
Dragon Medical is already, 
with very little training.
Selecting, Correcting, and 
Navigating Text

Selecting Text
To select a specific word or phrase:

When you select text by saying “Select” followed by the text you want to 
correct, Dragon Medical finds the instance of the text nearest to the current 
insertion point. Sometimes the program selects the wrong words or selects 
the right words, but not from the correct location.

To unselect the selected text (without deleting it):

• Say “Unselect That”

When the wrong text is selected:

• Try saying “Select <text>” again. This time, Dragon Medical searches 
for different text with a similar pronunciation.

• Try using a longer phrase to provide Dragon Medical more 
information; then it is more likely to select the correct text.

• If the correct words were selected but not from the correct location, say 
“Select again” to select the previous or next occurrence of the same 
text.

Practical Exercise

1. Select a word in your dictation. Then unselect the word. 

2. Select a phrase. Then unselect the phrase.

Say Then Say

“Select”

“patient”

“patient presents today”

“patient” Through “injury”



Chapter 2: Basic Provider Class

There are two different 
ways users can correct:
 
They can say “Select 
<word>” 

OR 
 
They can say “Correct 
<word>” to select and 
show the correction menu.
 
Reminder: In the options, 
we enabled Double-Click 
to correct. This allows the 
providers to use their 
mouse and double-click a 
word, which brings up
the correction menu.
 
Remind the providers that 
it is very important to 
correct Dragon Medical 
when it misunderstands.

Practical Exercise:
Have providers look for 
errors. If no errors 
occurred, use an unusual 
last name, or a new drug 
so they have something to 
correct. Then walk the 
providers through the steps 
on this page.

Refer to the Provider 
Packet for additional 
information on correcting 
text.
Correcting Text
When you correct recognition errors, Dragon Medical adapts your user files, 
so that the same errors are less likely to occur again.

The text must be visible on the screen for you to select it.

To select and correct your text:

1. Look for the first misrecognition and say “Select” immediately 
followed by the text that is incorrect. Dragon Medical highlights the 
word or phrase. 

The Correction menu opens, showing a number of alternatives.

2. If one of the alternatives is correct, say “Choose” followed by the 
number of the alternative. For example, say: “Choose two.” The text 
you selected is replaced with the word or words you chose.
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If the correct word or words do not appear as an alternative:

3. Say “Spell That” to open the Spell dialog box. 

4. Either choose one of the spelling alternatives, or spell (or type) the 
correct word or words.

5. Say “OK” to replace the selected text with the word or words you 
spelled (or typed).
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Insertion point movement 
commands deselect any 
text that is selected.

You can select punctuation 
marks by voice; for 
example, say “Select 
comma.”

You can cancel a selection 
by saying “Unselect That,” 
selecting different text, or 
moving the insertion point 
in the document.

To dictate the word Select 
as the first word after a 
pause, and not have it 
interpreted as a command, 
either say “Select” and 
then pause, or hold down 
the Shift key while you 
dictate to force Dragon 
Medical to recognize the 
word as dictation and not 
as a command.

Say: “Move Right 3”
Say: “Move Back 15 
characters”
Say: “Move Left 3 Words”
Say: “Move Forward a 
Word”
Say: “Move Up 3 Lines”
Say: “Move Down 5”
Say: “Move Up a 
Paragraph”
Say: “Move Forward 8 
Paragraphs”
Navigating Text
To move the text insertion point to the top or bottom of a document and 
the beginning or end of a line: 

To issue common keyboard commands with a voice command:

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EMR.

2. Place your cursor anywhere near the middle of your report.

3. Say “Go to Top” and note the cursor location.

4. Say “Go to Bottom” and note the cursor location.

5. Say “Go to Beginning of Line” and note the cursor location.

6. Say “Go to End of Line” and note the cursor location.

Say Then Say

“Go to”
or

“Move to”

“Top”

“Top of Document”

“Beginning of Document”

“Start of Document”

“Bottom”

“Bottom of Document”

“End of Document”

“Beginning of Line”

“Start of Line”

“End of Line”

Say Then say Then say

“Press”
or
“Type”

“Enter”
Not applicable

“Tab”

“Shift”
<any letter, number, symbol, arrow key, or other key>“Control”

“Alt”
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Tell your providers that if 
they delete a word that was 
misrecognized, they have 
not trained that word in 
Dragon Medical.

Deletion should be used for 
changing their mind.

You can repeat “Scratch 
That” up to ten times to 
delete words you
just said one at a time, or 
you can just say “Scratch 
That <2-10> Times.”

The “Undo That” and 
“Undo Last Action” 
commands send an undo 
(Ctrl+Z) command to the 
active program. The result 
of the command depends 
on which program is active 
and how it handles the 
Undo command. For 
example, if you say “Undo 
That” twice in a row in the 
DragonPad window, the 
second Undo reverses the 
first command and restores 
the original dictation. Other 
programs may behave 
differently.
Deleting Dictated Text

Use the following procedure to remove text from a document.

To delete the last words you dictated:

Say:  “Scratch That” 

To delete any text:

1. Select the text.

2. Say: “Scratch That”

or  “Delete That”

Deleting by Backspacing
To delete characters to the left of the insertion point:

Say:  “Backspace”

or “Backspace” <number of characters to delete from 2 to 20>

Examples:

Say: “Backspace” to delete one character or space.

Say: “Backspace 5” to delete back 5 characters.

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EMR.

2. Practice selecting and deleting words from your report.

3. Place the cursor in the report body and practice backspacing to delete 
letters and words from your report.
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Have your providers 
practice capitalization and 
some formatting 
commands.

To apply bold:
“Bold That”
“Bold <text>”
“Bold from <text> to 
<text>”
“Bold <text> through 
<text>”

To apply italics: 
“Italicize That” or 
“Format That Italics”

To apply initial caps:
“Caps That” or “Format 
That Initial Caps“

To change text to 
uppercase: 
“Format That Uppercase” 
or “All-Caps That”

To change text to 
lowercase: 
“Format That 
Lowercase” or “No-Caps 
That”

If “Cap That” transcribes 
the word That, make sure 
that you are not in 
Dictation mode. Try 
holding down the Ctrl key 
to force the command to be 
recognized.
Formatting Text

Dictate a command, without pausing, to affect the word or phrase you say 
immediately after it.

To change what you just said or change the selected text:

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EMR.

2. Using voice commands, perform the following formatting steps:

 a. Select a heading.

 b. Make the heading bold.

 c. Select the same heading.

 d. Capitalize the first letter of each word.

To Say

Capitalize The First Letter Of Each Word “Cap That”

APPLY ALL UPPERCASE “All-Caps That”

apply all lowercase “No-Caps That”

Bold “Bold That”

Italics “Italicize That”

Underline “Underline That”
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Point out the following 
about the Vocabulary 
Editor to your providers:

• Dictation commands, 
such as backslash, and 
other symbols, are 
located at the top of the 
list.

• Words stored only in the 
backup dictionary are not 
listed.

• A red star next to a word 
indicates that it is a 
custom word that has 
been added to the 
vocabulary.

• A blue star next to a word 
indicates that the 
properties of the word 
have been changed from 
the default properties.

• A green star next to a 
word indicates that a 
word was moved from the 
backup dictionary to the 
active vocabulary due to 
a correction. (The backup 
dictionary contains all 
vocabulary words.)

You are not required to 
train new words because 
Dragon Medical
automatically guesses the 
pronunciations based on 
their spelling. If, however, 
your new words are not 
recognized correctly, you 
can train them.
Working with Vocabularies

A vocabulary in Dragon Medical is a body of information that includes a word 
list and a language model. Dragon Medical uses a vocabulary to recognize 
words correctly based on not only the sound of the words, but their context as 
well. 

Personalizing Your Vocabulary
You can personalize a vocabulary to more closely match your writing style and 
to recognize any special words that you dictate. You can do this in any of the 
following ways:

• add individual words

• add words through the Vocabulary Editor

• add entire documents that you’ve written

• add lists of words that you’ve prepared

• spell words into the Spell dialog box

The software adds these new words to the vocabulary and updates the 
vocabulary with information about your word usage, improving the likelihood 
that Dragon Medical will correctly recognize what you say.
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Good examples of words to
add include new drugs, 
doctor names, and facility 
names.

We’ll add the facility name
in this section using the 
spoken word method.

One reason you might wan
to add a facility to name is
to let Dragon Medical know
how to capitalize the name

For example, Dragon 
Medical would probably 
type Burlington Family 
Clinic as Burlington 
family clinic the first time
you say it because the 
words family and clinic 
are not usually capitalized
To ensure that Dragon 
Medical knows this is a 
title, add it to your 
vocabulary now so you 
won’t have to correct it in 
the future.
Adding Words to Your Vocabulary

To add words to your vocabulary using the written form:

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. With your cursor in the Written form field, dictate or type the word 
you want to add.

3. Click Add to add the word to your vocabulary list.

Practical Exercise

1. Add your facility name, using the correct capitalization.

2. Dictate the facility name in a sentence, using DragonPad, Word, or 
your EMR.

 

 

t 
 
 
.

 

. 
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We’ll add the facility name
in this section using the 
spoken word method.
To add words to your vocabulary using the spoken form:

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. With your cursor in the Written form field, type the word or words 
you want to add. In this example, we’ll add the facility name 
Burlington Nuance Specialized Speech Clinic.

3. With your cursor in the Spoken form field, type the abbreviated form 
burn sea. This is the voice command you will use for the facility name.

4. Click Add to add the facility name to the vocabulary.

5. Click Close.
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Have your providers train a 
word using the Vocabulary 
Editor dialog box.

You can also use the Train 
button in the Vocabulary 
Editor dialog box. When 
you train a word or phrase 
using the Train Words 
dialog box, you add to the 
acoustic data stored for 
later use by the Acoustic 
and Language Model 
Optimizer. This data 
includes your pronunciation 
and the acoustic 
differences between the 
trained correction and the 
misrecognized word or 
phrase.

Tell the providers that the 
concept of training is the 
same for both commands 
and words.
Training Individual Words

To train individual words and phrases immediately after dictating 
them:

1. Correct the misrecognized word or phrase you want to train and say 
“Train That.”

2. Click Go in the Train Words dialog box and dictate the word or phrase 
you want to train.

• Clicking Done ends the recording process.

• Clicking Cancel stops recording and erases all recording since you 
last clicked Go.

3. When you have finished recording the text, click Done.

Practical Exercise

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. Add a single word, such as a drug name. For example, Avalide.

3. Add a multiple-word phrase. For example, use the name of your 
facility.

4. Add a word that has a written form different from its spoken form.

Most facilities have an acronym or abbreviated version of their name 
(for example, Holmes Regional Medical Center is HRMC). In this step, 
add the written from as the full facility name and the spoken form as 
the abbreviation or acronym.
53



54

Dragon® Medical Courseware and Reference Guide

If Dragon Medical has 
trouble recognizing the 
correct form, or spelling, of 
a word, delete the incorrect 
version.
 
For example, when you say 
“Smythe” (the spelling
of a provider’s last name) 
Dragon Medical spells it as 
Smith. You then train and 
add Symthe to your 
vocabulary. It might be a 
good idea to delete Smith.

If you delete a word using 
the Vocabulary Editor 
dialog box, but that word 
exists in the current 
document, the word might 
be automatically added 
back into your active 
vocabulary.

There are several thousand 
common words in the 
active vocabulary
that you cannot delete.
Deleting Words

Normally, you do not need to delete words from the active vocabulary. If a 
word is regularly confused with another one that you never use, however, you 
might want to delete the word you never use.

To delete words from the active vocabulary:

1. On the DragonBar, select Words > View/Edit to open the Vocabulary 
Editor dialog box.

2. In the Written form box, type the letters of the word until the word 
appears in the list. Or scroll the list to find the word and select it.

3. Click Delete and confirm the delete operation. Then, close the 
Vocabulary Editor dialog box.



Chapter 2: Basic Provider Class

We will cover only the basic 
Text and Graphics 
command in this class.

The advanced class 
teaches additional 
command types.

On the DragonBar, select 
Tools > Add New 
Command or say “Add
New Command.” The 
MyCommands Editor 
dialog box opens.

If you decide to type the 
command name, be sure to 
put spaces between
multiple words. 

We recommend making 
command names that are 
between two to four words 
in length.

Selecting Plain Text will 
ensure that wherever you 
invoke this command the 
text will take on the 
formatting of the text 
already entered.

This information is also 
referenced in the Provider 
Packet.
Understanding Command Types

Custom commands in Dragon Medical are called MyCommands.

You can create four types of MyCommands that work inside almost any 
Windows application:

• Text and Graphics to enter text and graphics of your choosing. Useful 
for reporting normal exam results, recording routine procedures, 
developing standard treatment plans and patient instructions, or 
developing other documents requiring routine tasks or standard input. 

• Macro Recorder to record a sequence of mouse and keystroke actions.

• Step-by-Step to activate menu and keystroke commands to control 
your application.

• Advanced Scripting to program voice commands that can perform 
virtually any function on the computer.

Creating a Text and Graphics Command
You can use the MyCommands Editor to create your own custom voice 
commands to insert text and graphics. These commands let you automate 
repetitive text and graphics insertion tasks. For example, you can use this kind 
of command to insert standard text, drawings of relevant information, and 
scanned signatures in EMRs.

To create a Text and Graphics command:

1. Open an application into which you can dictate, such as your EMR (or 
DragonPad, or Dictation Box).

2. Dictate the following text to begin creating a new voice command: 

There was no psychomotor retardation or agitation. There 
were no abnormal movements or posturing. The patient was 
sociable, maintained good eye contact and gave relevant 
answers to questions. The patient was cooperative 
throughout the interview.

3. With your microphone turned on, say “Select All” to select the text you 
just dictated. 
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You can create multiple 
commands with the same 
name only if each 
command is specific to a 
certain window within an 
application. For example, in 
Microsoft Word, if one 
command works in the 
Print dialog box and 
another in the Paragraph 
dialog box, the commands 
can have the same name. 
Otherwise, Dragon Medical 
tells you that there is 
already a command with 
that name.

Improper naming can lead 
to misrecognition, 
infrequent recognition, or 
commands that do not 
work properly.
4. Say “Make that a shortcut.” The MyCommands Editor dialog box 
opens and the text you selected appears in the Content section.

5. Make sure the cursor is in the MyCommand Name box. 

6. Using your microphone, dictate the name “normal mental status” for 
your new command. 
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Although placing a 
command in a group is 
optional, doing so makes i
easier for you to find 
commands in the 
Command Browser unde
the Manage mode. 

Text and Graphics 
commands create rich tex
that includes the formatting
that you specify. Programs
that cannot accept rich tex
formatting, such as 
Notepad and many EMR 
systems, will show a plain
text version of the 
command’s contents.

Command names can have
as many as 200 characters
and can contain spaces, 
periods, apostrophes, 
hyphens, numbers, and 
letters. However, if the 
command name becomes
too long or complicated to
say and/or type, it defeats
the purpose of using 
custom commands. 

Select the Plain Text 
check box if you want the 
contents to be entered in 
the same font style and 
size as the text preceding i
in the document. However
if your command contains
graphics, do not select the
Plain Text check box.
Note: If you decide to type the command name, be sure to put 
spaces between multiple words. A command name cannot contain 
symbols, such as *, @, #, $, %, or the underscore character. 

We recommend command names be two to four words in length or an 
acronym that is as descriptive as possible. All acronyms should be 
capitalized and all other words should be in lowercase for better clarity. 
Here are some specific examples:

• CT head
• brain scan
• MRI lumbar
• lateral chest

7. (Optional) If you want to teach Dragon Medical your pronunciation of 
the command name, click the Train button. 

8. (Optional) In the Description box, dictate a short description of the 
command’s function. 

9. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. To add or change a group name, dictate or 
type over User-defined with a group name of your choosing. The new 
group name appears in the list the next time you create a command. 

10. For Availability, keep the default setting of Global. This setting 
ensures the command will work in all Windows applications. 

11. From the Command Type drop-down list, select Text and Graphics 
(default).

12. Say “Plain Text” to select the Plain Text check box.

13. When you are finished, click Save.
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Practical Exercise

In this exercise, you will create a basic text and graphic command called 
“normal exam.”

1. Open an application into which you can dictate, such as your EMR (or 
DragonPad, or Dictation Box).

2. Dictate the following text for this exam, including paragraph breaks 
and punctuation:

Normal exam:

Vital signs are stable. Afebrile.

Patient appears well-developed, well-nourished, in no 
acute distress.

HEENT: Unremarkable.

Neck: Supple with no adenopathy.

Heart: Regular rate and rhythm with no murmur, rub, or 
gallop.

Lungs: Clear to auscultation bilaterally.

Abdomen: Soft, nontender, no organomegaly.

3. Select the text

4. Say “Make that a shortcut.”

5. Using your microphone, dictate a name for your new command. In this 
example, use a name such as normal exam or insert normal exam.

6. Say “Plain Text” to select the Plain Text checkbox.

7. When you are finished, click Save.
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For the Practical Exercise, 
remind the providers that 
commands need a pause 
before and after the 
phrase.

They could also add the 
word Insert as part of the 
command name to make 
sure the command never 
gets mixed up with the 
content.

This practical exercise 
reinforces and 
demonstrates that words 
used to create a command 
can be dictated in a 
sentence.

• In the first sentence there 
was a pause after 
“normal exam.” 

• In the second sentence 
there was a pause before 
“normal exam.”

• In both cases Dragon 
heard “normal exam” as 
dictation and typed it out.

The third time, with a 
pause before and after 
“normal exam,” Dragon 
Medical heard the words 
as a command and added 
the text and graphic 
command you created in 
the previous practical 
exercise.
Dictating Your Command

To use a text and graphics command that you have created:

1. Open the application you want to use and position the cursor where you 
want the results of the command to appear.

2. With your microphone turned on, dictate the “Return Visit” command 
name you created earlier. The result of the command appears in your 
application.

Practical Exercise

1. Say the following, making sure to pause where indicated:

The patient was given a normal exam. (pause)

(pause) “New Line” (pause)

(pause) Normal exam is what the doctor expected. (pause)

(pause) “New Line” (pause)

(pause) “Normal Exam” (pause)
59



60

Dragon® Medical Courseware and Reference Guide

The Command
Browser is the most 
comprehensive place to 
see commands available in
each application.

Command Browser 
allows you to view 
commands provided with 
the software, as well as 
commands you or your 
system administrator 
added (custom commands) 
in either Browse, Script or 
Manage mode. 
Editing Commands in the 
Command Browser

The Command Browser allows you to perform the following activities:

• view and train commands

• create and modify commands

• import and export commands

• change the availability of custom commands

To open the Command Browser and edit a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Double-click the command you want to edit. The MyCommands 
Editor dialog box opens, allowing you to edit your command.

5. Modify the command as needed. 

6. When you have finished modifying the command, click Save to save 
the command. The MyCommands Editor dialog box closes.

7. Click the X in the upper right corner of the Command Browser to exit.
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If providers create a 
command for female 
physical exam, they can 
use the New Copy feature
in the Task Pane to create
a male physical exam.

Another example would be
creating a left exam, then 
using New Copy to create
a right exam.
Practical Exercise

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Double-click the normal exam voice command you created earlier. 
The MyCommands Editor dialog box opens.

5. Add the following lines to the command:

Extremities: No edema, clubbing, or cyanosis.

Neuro: Intact.

6. Click Save to save your changes.
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After this practical exercise, 
tell your providers to go 
into their EMR, or work 
templates, and use real 
dictations to practice what 
they’ve learned so far. 
They can use the samples 
in the appendix of this 
guide if they don’t have any 
real dictations to use.
Deleting Commands in the 
Command Browser

You can use the Command Browser to delete commands that you have either 
created or imported into Dragon Medical.

To delete a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Select the command you want to delete and click Delete in the task 
pane at the left.

5. Click Yes to confirm that you want to delete the command. 

6. Click the X in the upper right corner of the Command Browser to exit.

Practical Exercise

Using the Command Browser, delete the normal exam command you 
created earlier.
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Discuss the resources that 
are available.

Have your providers go 
through the tutorial and/or 
complete the final exercise.

Note: If the Getting 
Started topic contains a 
link that says Take me 
there, click the link to make 
sure you see the Getting 
Started topics.
Help and Tutorial

The tutorial introduces you to Dragon Medical, guiding you through the 
fundamentals of using the product. The tutorial has four main parts:

• Getting Started

• Basic Dictation

• Correction

• Applications

To begin using the Getting Started section of the Tutorial:

1. On the DragonBar, click Help > Tutorial.

2. From the Topics list on the left side of the tutorial window, click 
Getting Started (if it is not already selected).

3. In the right side of the tutorial window, click the DragonBar link to 
begin learning more about this topic.
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If the providers have some
work to finish, have them
do that work while you
observe them. And remind 
them to correct!
 
If not, observe as they 
perform this final exercise.

Give hints if needed. 

For step 1, make sure the 
providers dictate the 
formatting (bold, paragraph 
breaks).
Basic Training Final Exercises

1. In Word or DragonPad, dictate the following:

History of Present Illness: The patient is a 31 year-old 
male, who presents to Pennsylvania Adult Medical 
Services with pain in the lumbar area since injuring his 
back three weeks ago. Dr. Braginsky saw this patient two 
weeks ago when he had only minor pain and no swelling. 
Over the past few days this area has become stiff and he 
now has difficulty walking. He is also suffering from 
stomach aches.

Medications: Tylenol, Mylanta, and TUMS.

Allergies: No known drug allergies.

Physical Examination: Weight 185 lb., pulse 75, blood 
pressure 136/78. The lungs are clear. Cardiovascular 
exam shows a regular rate and rhythm. The spine is 
tender in the lumbar and thoracic area. Significant pain 
in the lumbar area with leg movements but no radicular 
pain in the lower extremities. Motor function is 
excellent in the lower extremities.

2. Correct as needed.

3. Add the facility name Pennsylvania Adult Medical Services to your 
vocabulary. 

4. Add the facility name so that you can use the abbreviation “PAMS” 
and have Dragon Medical spell out the full name. 

5. Dictate the sentence The patient will be seen for a 
follow-up at PAMS in two weeks.

6. Create a Text and Graphics command for this Negative Upper GI 
Series: 

The patient swallows the barium without difficulty. The 
esophagus is normal in outline and shows normal mucosal 
pattern and peristaltic activity. The stomach filled 
without delay and shows normal contours. Gastric 
peristalsis is active through the distal stomach. The 
duodenum filled without delay and the duodenal bulb is 
not deformed. The duodenal loop is normal in its course 
and caliber. There are no findings to suggest peptic 
ulcer disease. 

7. Insert this command at the end of your dictation. 

8. Edit the command if needed. 

9. Finally, delete this command.

10. Close Dragon Medical.

11. Launch Dragon Medical and open your profile.
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Objectives
After completing this chapter, you will be able to:

• Create advanced voice commands, including 
commands with lists and step-by-step 
commands

• Create a Dragon Template

• Use advanced features in the Command 
Browser

• Add words from documents and lists to your 
vocabulary

• Explain other advanced topics, including 
importing and exporting words 
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Go through this voice 
command list as needed.

V

 

G

W

C

C

S

C

G

G

G

G

M

M

C

S

S

S

U

S

U

N

N

D

D

B

I

I

C

A

B

You can repeat “Scratch 
That” up to ten times to 
delete the last things you 
said, one at a time. Or, you 
can just say “Scratch That 
<2-10> Times.”
Review: Voice Commands and 
Correction Techniques

oice Command Action

Commands to Control Your Microphone

o to Sleep Microphone stops listening temporarily

ake Up Allows you to resume dictating (microphone starts listening again)

ommands for Correcting

orrect That Opens the Correction dialog box, allowing you to choose a correction 
option.

pell That Opens the Spell dialog box, allowing you to enter or select an alternate 
spelling for a word.

ommands for Navigating 

o To Beginning of Line Moves the cursor to the beginning of the current line

o To End of Line Moves the cursor to the end of the current line

o To Top Moves the cursor to the beginning of the current document

o To End Moves the cursor to the end of the current document

ove Up <number> Line(s) Moves up a specific <number> of lines

ove Down <number> Line(s) Moves down a specific <number> of lines

ommands for Dictating and Editing

elect <text> Selects the word or phrase that is spoken

elect <text> Through <text> Selects a continuous string of text
For example, “Select infection through infancy”

elect All Selects the whole document

nselect That Unhighlights the selected text

cratch That Deletes the selected text 

ndo That Undo the last action (do not use if your site uses the AHLTA 
application)

ew Line Starts a new line

ew Paragraph Starts a new paragraph (inserts two lines)

elete That Deletes the selected text or the last words or phrases dictated

elete <text> Through <text> Deletes a continuous string of text. For example, “Delete infection 
through infancy”

ackspace <number> Deletes the previous <number> of characters

nsert Before <text> Inserts the cursor before the selected word(s)

nsert After <text> Inserts the cursor after the selected word(s)

ommands for Formatting

ll Caps That Changes the selected words to all capital letters

old That Changes the selected text to bold (might not work in all applications)
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Add Your Own Commands

To create a command, click Tools > Add New Command, or select text and say 
“Make that a shortcut.” Write your command names here.

ap That Changes the first letter of each word in the selected text to upper-case

et Font <font type> Changes the current font to one of your choice. (Does not work in all 
applications.)

ommands for Dictating Punctuation

eriod .
omma ,
olon :
yphen (or Dash) -
pen Quote “
lose Quote ”
pen Paren (or Parentheses) (

lose Paren (or Close 
arentheses)

)

ictation Box Commands 

how Dictation Box (or Hidden 
ode Off)

Makes Dictation Box the active application.

ide Dictation Box 
or Hidden Mode On)

Allows you to dictate into the Dictation Box while browsing in your 
EMR or PACS-RIS system, or other application.

ransfer Text Moves the text from the Dictation Box to the active application.

oice Command Action

Voice Command Action
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Review: Adding a Text and 
Graphics Command

1. Say “Add new command.” (or, on the DragonBar, click Tools > Add 
New Command.) The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name field and, using 
your microphone, say a name for your command. For this example, 
create a command called “Return Visit.” 

3. From the Command Type drop-down list, select Text and Graphics 
(default).

4. In the Content section, dictate the text and/or insert the graphics of 
your choice into your command. 

Note: (Optional) Select the Plain Text check box if you want the 
contents to be entered in the same font style and size as the text 
preceding it in the document. However, if your command contains 
a graphic, do not select the Plain Text checkbox. 

5. When finished, click Save.
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When you use a Text and
Graphics command to 
insert frequently used 
blocks of text into a report
the text can contain a list o
variables that let you 
choose the appropriate 
value each time the text 
block is used in a particula
report. 

Dragon Medical interprets
the text inside the angle 
bracket as a variable 
whose value you later 
choose when you dictate a
report.
Creating a Text and Graphics 
Command with Lists

A list is a set of valid values you can choose to replace a variable in the 
command.

To create a Text and Graphics command with lists in the 
MyCommands Editor dialog box:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. Type a name for your new command in the MyCommand Name box.

4. To add a list to the command:

 a. Before the command name you just entered in the MyCommand 
Name box, type the less than angle bracket (<) to begin the list. 

 b. Enter the name for the list. In this example, type <area 

 c. Type the greater then angle bracket (>) to end the list. 

 d. You now see, for this example, <area> after the command name and 
area in the Lists used in this command section of the dialog box.

 

, 
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Variables with lists of 
values are already 
available in the 
MyCommands Name 
Editor dialog box. To open
one of those variables, 
click the Insert list button
The Insert list dialog box 
appears. Use the drop-
down list to choose from 
several list names and view
their list contents. Click OK
when you have found a lis
to use. It automatically 
appears in the 
MyCommand Name.

Each list value can have 
both a written form and a 
spoken form. Enter the 
written form first followed 
by a backslash (\) and then
the spoken form. If you do
not specify a spoken form 
for a value, the spoken and
written forms are the same
5. Once you have entered the command name with its list, select the list 
name and click the Edit button (to the lower right of Lists used in this 
command). The View List dialog box opens. 

6. In the View List dialog box, enter all possible values for the list. In the 
example shown below, you see values lower, mid, and upper that 
identify the part of the back to which this exam relates.

 

. 

 
 

t 
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Select the Plain Text 
check box if you want the 
contents to be entered in 
the same font style and 
size as the text preceding i
in the document. However
if your command contains
graphics, do not select the
Plain Text check box.
7. When you are finished, click OK. You now return to the 
MyCommands Name Editor dialog box. 

8. Repeat steps 6 through 8 for any remaining lists in the command. When 
there are no more lists to enter, click OK to return to the 
MyCommands Editor dialog box.

9. In the Content section, dictate or type your text. (If your command 
uses a graphic, you also insert your graphic in the Content section). 
Within the text, place <<list-name>> wherever a provider should 
select a value from that list; for example, see the Content section 
below: 

When you later execute the command, all instances of <<list-name>> 
are replaced with spoken values from the appropriate list. This use of 
variables makes Text and Graphics commands dynamic.

10. When you are finished, click Save.t 
, 
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Using a Text and Graphics Command 
Containing Lists

1. Open the application you want to use and place the cursor where you 
want the command result to appear.

2. With your microphone turned on, say the command name. Using the 
previous example, you could say either “lower back examination,” 
“mid back examination,” or “upper back examination.” The text 
and/or graphics is displayed. Remember to include a valid value for 
each list in the command name.

Note: Do not pause before or after saying any of the list values.

The following illustration shows an example of the completed “back 
examination” command, using the “upper” list item, dictated into 
DragonPad: 
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Explain to the providers 
that as soon as you type 
the < character, the My 
Commands Name Editor
dialog box opens, whether
you’ve finished naming the
command or not. 

Point out the difference 
between the lists in the 
name (using the single < >
characters), and the 
appearance of the list 
indicators << >> in the 
Content section.

Also point out that you do 
not have to begin a 
command with the < 
character. The lists can be
inserted anywhere in the 
name.
Practical Exercise

1. Say “Add New Command” to open the MyCommands Editor dialog 
box.

2. With the cursor in the MyCommand Name field, type the less than < 
symbol. The MyCommands Name Editor dialog box opens.

3. Finish naming this example command by typing number> 
<timeframe> Follow Up. Notice that the list names number and 
timeframe now appear in the Lists used in this command field.

4. From the Lists used in this command field, select number and click 
Edit. The View List dialog box opens.

5. Add the following numbers to the List contents field: 1 through 10, 30, 
60, and 90. Place each number on a separate line by pressing Enter 
after each entry.

6. When finished adding the numbers, click OK. 

7. Now select timeframe from the Lists used in this command field. 
The View List dialog box opens once again.

8. Add the following timeframes to the List contents field: day, days, 
month, months, week, and weeks. Place each timeframe on a separate 
line by pressing Enter after each entry.

9. When finished adding the timeframes, click OK.

10. Click OK again to close the MyCommands Name Editor dialog box.

11. Add the following text to the Content section of your command, 
making sure to put the double opening and closing characters << and 
>> around each of the two list names:

The patient was told to return to the clinic in <<number>> 
<<timeframe>> if symptoms worsened or failed to improve.

12. When finished, click Save.

13. Test your command in one of your applications.

 
 
 

 

 

73



74

Dragon® Medical Courseware and Reference Guide

If your providers already 
have a command called 
Physical Exam, have them
edit it and add the 
appropriate brackets for the
variables. Otherwise, use 
the example shown here.
Creating a Dragon Template 

Dragon Templates allow providers to create Text and Graphics voice 
commands that contain default values, surrounded by delimiting characters, in 
the voice fields. 

To create a Dragon Template:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. Type a name for your new command in the MyCommand Name box.

4. Begin dictating the text of your command in the Content section. 

5. At each place you want to insert a variable, click the Variable button, 
located below the Content box. By default, each new variable appears 
as [default value]. The [ ] characters are the variable delimiting 
characters and indicate the presence of a variable field. (The square 
brackets [ ] are the default delimiters. Your site may have chosen 
different delimiting characters.)
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You can overwrite the 
default value in a variable 
by typing or dictating into 
the field, or accept the 
default by leaving the field’
value as it appears.

When you dictate or type 
into a variable, the default
value is replaced with the 
new text and the [ ] 
delimiting characters are 
removed.

If you accept the default 
value, the [ ] delimiting 
characters are not
automatically removed. To
remove the voice field 
delimiting characters, say 
“Clear Variable 
Delimiters.”
6. To change or delete the default value of the variable, edit the text 
between the variable delimiters. The text between the variable 
delimiters is the value that appears when the command is used.You can 
also enter text before and after the variables.

7. When finished, click Save.

Using a Voice Command that Contains a 
Dragon Template 

1. Open the application you want to use and place the cursor where you 
want the command result to appear.

2. With your microphone turned on, say the command name. The text 
and/or graphics appears on your screen.

3. Use the voice commands “Next Variable” (or “Next Field”) and 
“Previous Variable” (or “Previous Field”) to select the variables in 
your command. 

Note: If you accept the default value for a variable, the delimiting 
characters are not automatically removed.

4. Use the voice command “Clear Variable Delimiters” to remove the 
delimiting characters from your document. 

s 
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An example of the finished
command might look 
something like this one:

Patient presents who 
complains of headaches 
for the past 6 months. 
Patient reports that the 
headaches are mainly 
located in the left part of 
the head. Duration of 
individual headaches is 24
to 36 hours. The usual 
frequency is every week. 
Associated symptoms are
generally nausea and 
sensitivity to light. Patient 
has been taking for pain 
relief: Excedrin, Motrin, 
naproxen. Precipitating 
factors include red wine 
and beer. Patient denies a
history of recent head 
injury.
Practical Exercise

Using the text provided below, create a Dragon Template that includes 
several variables (indicated by the square brackets). 

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. In the MyCommand Name field, dictate the name headache history 
for your new command.

4. With your cursor in the Content section, dictate the following text:

Patient presents complaining of headaches for the past 
[]. Patient reports that the headaches are mainly located 
in the [] part of the head. Duration of individual 
headaches is []. The usual frequency is every []. 
Associated symptoms are generally []. Patient has been 
taking for pain relief: []. Precipitating factors include 
[]. Patient denies a history of recent head injury.

5. For each of the variable locations indicated above: 

 a. Place your cursor at the end of the word that precedes the variable.

 b. Press the space bar on your keyboard to add a space before the 
variable.

 c. Click Variable to insert the variable delimiters.

6. Check your command for proper punctuation. (Are the periods where 
they are supposed to be? Is there a space before each variable?)

7. Open an application, such as Word, your EMR, or DragonPad, and say 
the headache history command name.

8. Use the “Next Field” (or “Next Variable”) and “Previous Field” (or 
“Previous Variable”) commands to move from variable to variable, 
and dictate a value for each variable.
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Tips for Availability

•  Decide when and where
you want to make a 
command available 
before you begin to 
create the command. 

•  Open the application in 
which you want to use 
the command before you
open the MyCommands
Editor. 

•  Walk through the steps in
the command (either by
voice, keystrokes, or 
mouse). Then create the
command, mimicking the
walk-through steps. 
Additional Command Types

In addition to the Text and Graphics command, there are three more types of 
commands you can create that work inside almost any Windows application:

• Step-by-Step to activate menu and keystroke commands to control 
your application.

• Macro Recorder to record a sequence of mouse and keystroke actions.

• Advanced Scripting to program voice commands that can perform 
virtually any function on the computer.

Command Availability
Each command that you create can be made available as either a Global, 
Application-specific, or Window-specific command. The following table 
and illustrations show the differences between the three types of 
availability.

Global Availability

Availability Description

Global Available in all applications. 

Application-
specific

Available only in the application that you specify. For 
example, a command that is specific to Microsoft Word.

Window-
specific

Available only in a specific window (or dialog box) of a 
specific application. For example, a command that 
performs a function in the Microsoft Outlook Print dialog 
box.
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Application-specific Availability

Window-specific Availability
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This type of command 
carries out a series of 
steps where each step can
take one of these actions:

•  Execute keystrokes on 
the keyboard to enter 
particular characters of 
text. 

•  Execute control key 
sequences on the 
keyboard.

•  Open an application. 
•  Wait a specified number

of seconds.
•  Turn the microphone on

and off. 
•  Put Dragon Medical into

a paused state (Sleep 
mode)

This example may or may 
not work in their EMR. If 
you want to, create this 
command within the EMR
or use an example that you
know works in this 
particular EMR.
Creating a Step-by-Step 
Command

You can create a Step-by-Step command that helps you navigate an EMR 
system, open an application, send a keystroke combination, control a 
microphone, navigate through an application, or any combination of these 
items.

To create a step -by-step command that opens an application:

1. Open the application for which you want to use the command. In this 
example we will use Microsoft Word.

2. Since Microsoft Word is our target application, make sure that it is open 
before you open the MyCommands Editor.

3. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

4. Make sure the cursor is in the MyCommand Name box and say 
“Open Word” for the command name.

5. Using your microphone, dictate a name for your new command.

6. For Availability, select Global (default).

7. From the Command Type drop-down list, select Step-by-Step.

 

 

 

 

, 
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In many cases, the default
location for the Microsoft 
Word executable file is 
C:\Program 
Files\Microsoft 
Office\Office11 (or 
possibly a later version 
number than 11).

If your providers create this
example (of adding a 
command that opens 
Word), they can use that 
command in an upcoming
Practical Exercise.
8. In the Steps section, click the New Step drop-down list. 

9. Select Open (application) from the and click Insert. The Open 
Application/Document Step dialog box opens.

10. To supply a Target to open:

 a. Click the Browse button. The Choose Application or Document 
dialog box opens. 

 b. Find the .exe file for the application to be opened and click Open.

11. Enter any arguments needed in the Arguments box.

12. In Run, set the size to open the application’s window to Normal, 
Minimized, or Maximized.
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13. Click OK in the Open Application/Document Step dialog box.

The step appears in the Steps section.

14. Click Save to save the entire Step-by-Step command.
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Before you begin to create
an application-specific a 
command, open the targe
application so it will appea
in the Application drop-
down list.
Creating an Application-Specific Step-by-
Step Command 

To create an Application-specific Step-by-Step command that sends a 
keystroke sequence:

1. Open the application in which you want the command to work. For 
example, to have the Step-by-Step command work in your EMR, open 
the EMR.

2. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

3. Make sure the cursor is in the MyCommand Name box. 

4. Using your microphone, dictate a name for your new command. For 
example, you might use a name such as notes tab to open up a patient’s 
notes tab in your EMR.

5. For Availability, do not select Global. You want this command to work 
only in a particular application rather than all applications.

To associate the Step-by-Step command with a particular application:

 a. In the MyCommands Editor, select the Application-specific 
button (next to Global) and go to the Application text box that then 
appears just below the line of Availability buttons.

 

t 
r 
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After you have created 
several steps, select one o
the steps in the Steps 
section; the buttons to the
right of the steps then 
become available: 

Edit—Allows you to modif
the step.

Copy—Allows you to copy
the step (and then click 
Paste to paste it).

Delete—Allows you to 
remove the step.

Move Up/Move Down—
Allows you to move the 
step up or down in the list
of steps.
 b. Click the drop-down list, which contains only open applications; 
find your application in the list and select it.

6. From the Command Type drop-down list, select Step-by-Step.

f 

 

y 
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In the New Step drop-
down list, you see all types
of actions the step could 
take (see below):

Keystrokes: Acts as if you
pressed a particular key.

Open (application): 
Opens a particular 
application or document, o
switches to that application
or document if it is already
open. 

Wait: Take no action for a 
specified time. This step is
useful when a command 
needs to wait for something
to happen, such as an 
application opening.

Type Text: Enters the text
you specify. 

Send Keys: Types a 
sequence of keys, 
including Ctrl, Alt, and 
Shift key sequences.

Stop Listening: Puts 
Dragon Medical into Sleep
mode. 

Microphone On: Turns the
microphone on. 

Microphone Off: Turns the
microphone off.
7. In the Steps section of the dialog box, enter the steps you want the 
command to take by first selecting the type of step from the New Step 
drop-down list near the bottom of the dialog box. 

In this example, you enter keystrokes (default) in the New Step field.

8. Click the Insert button and an appropriate dialog box appears. For 
Keystrokes, the Send Keystrokes dialog box appears.

9. Enter the appropriate information in the dialog box. For Keystrokes, 
type the actual keystrokes you want the step to execute; they appear in 
the box provided. 

For example, to have the notes tab command open the notes tab in an 
EMR using the Ctrl and N keys on the keyboard, you would press 
those keys and they would appear in the Send Keystrokes dialog box 
as shown below:

10. Click OK in the dialog box. You can then see the keystrokes appear in 
the Steps section as Press Ctrl + N as shown in the illustration below.

 

 

r 
 
 

 

 

 

 

 

 
Ctrl + N is an 
example of the type 
of keystrokes you 
can enter.
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You can continue to insert and position as many New Step 
combinations as needed.

11. Click Save to save the entire Step-by-Step command.
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If the Ctrl+P command 
does not work, have the 
providers try the 
Ctrl+Shift+F12 command
instead. This should open
the Print dialog box.
Using a Step-by-Step Voice Command
With your microphone turned on, say “Open Word” to use your new 
command. Microsoft Word opens momentarily.

Practical Exercise

In this exercise, create another Step-by-Step command that allows you to 
print from Microsoft Word.

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. With your cursor in the MyCommand Name field, dictate (or type) the 
name “print from word.” 

3. Select Application-specific for the Availability.

4. Select Microsoft Office Word from the Application drop-down list.

5. Select Step-by-Step for the Command Type.

6. Select Keystrokes from the New Step drop-down list.

7. Click Insert. The Send Keystrokes dialog box opens.

8. Press and hold the Ctrl key, and press the letter p. The command 
should appear as Ctrl + P.

9. Click OK.

10. Click Save.

11. Use your “open word” voice command to open Microsoft Word.

12. Dictate a report into Word (use either a report you have memorized or 
use one of the reports in Appendix C of this guide).

13. Use the “print from word” voice command you created to print the 
report from Word. 

Tip: This practical exercise opens the Print dialog box in Word. If you want 
to make the command actually send the document to the printer, insert a 
step in this command to press the Enter key. Make sure it appears after 
your Ctrl+P keystroke.
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This is the same command
we did in the previous 
exercise. In some cases, i
you can’t figure out how to
add a command using one
of the earlier command 
types, use the Macro 
Recorder.

Macro Recorder 
commands can be tricky. 
The windows have to be in
the exact same place when
you run the command as 
when you created the 
command. For example, if
the window’s position 
differs by even a pixel or 
two (probably unnoticeable
to the human eye), the 
mouse cursor might be ou
of position enough so that
the command doesn't 
work.
Creating a Macro Recorder 
Command

You can create a Macro Recorder command that executes a recorded 
sequence of mouse movements and keystrokes. 

To create a Macro Recorder command:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name box. 

3. Using your microphone, dictate a name for your new command. For 
example, you might use a name such as chart to open up a patient’s 
chart in your EMR.

4. (Optional) In the Description box, dictate a short description of the 
command’s function. 

5. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. 

6. Select the type of Availability for the command. 
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The Actions section of the
dialog box displays the 
sequence of mouse 
movements and keystroke
that were recorded.
To record the macro actions:

You use the buttons to the right of the Actions box to control the 
recording process:

• Record—Click to begin recording.

• Play—Click to play back the macro.

• Insert—Click to open the Macro Recorder Action dialog box and 
then execute the mouse clicks and keystrokes of the macro you want 
recorded. You can also use the Macro Recorder Action dialog box 
in a later session to add clicks and keystrokes to the end of the 
sequence already in the Actions list or at the location of a selected 
step.

• Edit—Click to open the Macro Recorder Action dialog box and 
change the selected mouse movement or keystroke in the Actions 
list.

• Delete—Click to remove the selected step from the sequence of 
mouse movements and keystrokes in the Actions list.

7. Click Record to begin recording. The MyCommand Editor window 
minimizes, disappearing from your view.

 

s 
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If you click the Record 
button while you are 
recording a macro, the 
recorder deletes the entire 
sequence of keystrokes 
and mouse movements 
previously recorded in the 
session and begins 
recording a new sequence 
of actions. Actions in the 
same macro from previous 
sessions are not erased.
When the Floating Recorder window 
opens, recording is already in process, so 
the far left (Start) button is disabled. You 
can click Play, Pause, and Stop as needed 
during recording. 

When you click the Pause button during 
recording to pause and take actions you do not want recorded as part of 
the macro, you can later click the Start button to resume recording 
again. 

8. When you have finished, click the Stop button on the Floating 
Recorder.

9. Click the X in the upper right corner of the Floating Recorder to close 
the recorder and redisplay the MyCommand Editor dialog box. 

10. When you have finished, click Save to save the macro.

Start
Playback

Pause Stop
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Creating an Advanced Scripting 
Command

This section presents how to create an Advanced Scripting command. You 
can use this type of command to run a script, instructions that carry out a series 
of actions much the way a programming language would. Dragon Medical 
scripts use the Visual Basic for Applications (VBA) scripting language, 
embedded in Microsoft Office applications.

To create an Advanced Scripting command:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name box. 

3. Using your microphone, dictate a name for your new command. For 
example, you might use a name such as standard mammo note.

4. (Optional) In the Description box, dictate a short description of the 
command’s function. 

5. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. 

6. For Availability, keep the default setting of Global. This setting 
ensures the command will work in all Windows applications. 

7. From the Command Type drop-down list, select Advanced Scripting.
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8. To indicate the action that the custom Advanced Scripting command 
should take, in the Script section, type statements between Sub Main 
and End Sub to form the script. Select action statements or keystrokes 
for the script following the Visual Basic commands shown in the table 
on the next page.
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Statement or 
Keystroke

Statements—Keywo

SendKeys

Wait

Beep

HeardWord

‘ (open single quote

% (percent sign)

^ (caret)

+ (plus sign)

Non-Printing Keys—

Enter, Delete, 
Home, End

Up, Down, Left, 
Right Arrows

Tab, Esc

Function Keys
Usage Description Syntax/Example

rds that take action in the script.

Sends a stroke of the key to the active window where the 
script is being executed, as if the key were being typed on 
the keyboard. Can also send a string of keys. Syntax 
requires double quotes around all keys or text strings 
entered. 

Note: Commands are not case-sensitive; VBA auto-
formats the line once you press Enter.

SendKeys “The lungs are 
normal in size.”
SendKeys “^p”
SendKeys “%pq”
SendKeys “{Enter}”

Pauses script action for the indicated number of seconds 
before executing the next statement.

Note: Start with longer waits between steps, then 
shorten the waits as you become more familiar with 
the command.

Wait .3
Wait .5

Generates the default Windows sound. Beep

Makes Dragon Medical respond as if the specified word, 
sequence of words, or voice command were received by the 
recognizer.

Note: Words must be individually enclosed in double 
quotes. Words are case-sensitive.

HeardWord “edit”, 
“vocabulary”

) Use anywhere in a line to indicate start of a comment. ‘This is a comment

Acts as the Alt key

Acts as the Ctrl key

Acts as the Shift key

Keyboard keys that do not correspond to any printable character.

Inserts a press of the key. The syntax requires the curly 
braces around each key name.

{Enter} {Delete} {Home} 
{End}

Inserts the press of the corresponding arrow key. {Up} {Down} {Left} 
{Right}

Inserts the press of the corresponding key. {Tab} {Esc}

Inserts a press of the corresponding function key. {F1} {F2} {F3} and so on
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The Script section of the 
dialog box contains a row 
of icons for formatting, 
editing, debugging, and 
other aspects of developing 
your script. Below the 
Script section are several 
buttons. More detail on the 
Advanced Scripting 
feature is available in the 
Help file. Look under the 
following topics for more 
information:

•  Advanced Scripting 
menu

•  Object Browser
•  Script Editor toolbar
•  Reference dialog box
•  Object and Proc lists
•  MyCommands Editor 

dialog box
•  Break Bar
•  Script Editing window
•  Status Bar
The illustration below shows a script using some of these VBA 
statements. The sequence of commands in the script take these actions:

• Types the line: This study is interpreted without clinical 
correlation. If any clinical sign of concern for neoplastic disease 
remains, MRI evaluation is recommended.

• Selects the entire document and sets the font to bold

• After a 0.5 second wait, puts the cursor on the next line and beeps to 
indicate that the command executed successfully.

9. Click Save to save the command.

Note: If you entered any incorrect syntax in the command, when you save 
the command, VBA highlights the line or lines in red and presents a dialog 
box that displays this message: Please, correct syntax error(s) before 
saving a macro. Click OK in the dialog box, make the corrections, and 
save the command again.
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Using the Command Browser

Command Browser allows you to view voice commands that Dragon 
Medical recognizes, including commands provided with the software as 
well as commands you or your system administrator might have added 
(custom commands) in either Browse, Script, or Manage mode. The 
Command Browser is the most comprehensive place to see commands 
available in each application. 

You use the Command Browser to:

• view and train commands

• create and modify commands

• import and export commands

• change the availability of custom commands

To view all commands available for Dragon Medical:

1. On the DragonBar select Tools > Command Browser or say “Open 
Command Browser.” The Command Browser dialog box opens.
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The custom commands are 
displayed in the right-hand 
pane with the following 
information: 
•  My Command Name: 

Name of the command 
as defined in the 
MyCommands Editor. 

•  Type: The command 
type as defined in the 
MyCommands Editor. 

•  Availability: The 
command availability as 
defined in the 
MyCommands Editor. 
The command 
availability can be 
Global, Application-
specific, or Window-
specific. 

•  Description: Any 
description supplied in 
the MyCommands 
Editor. 

•  Content: List the number 
of lines code in the 
command. 
2. View the command groups by clicking the group name in the 
Command Browser’s left-hand pane. 

3. Click User Defined to see all the commands you created.

Group The right-hand pane displays:

(all) All custom commands, including the commands that ship with 
Dragon Medical and those installed or created later.

Dragon All custom Dragon Medical commands. These commands ship 
with Dragon Medical.

Samples All of the sample custom commands that ship with Dragon 
Medical.

User-defined All user-created custom commands created in the default User-
defined group.

This group appears when a user creates a new custom command 
using the MyCommands Editor, and chooses the User-defined 
group for that command.

<user supplied 
group name>

All user-created custom commands residing in a group that a user 
defined (as opposed to the default User-defined group).

This group appears when a user creates a new custom command 
using the MyCommands Editor, and creates their own group 
name for that command.
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The command types available are shown in the following table:

Note: Double-clicking a command opens that command in the 
MyCommands Editor.

Symbol Command Type

Text and Graphics, which you can use to enter text and graphics of your 
choosing.

Step-by-Step, which lets you activate menu and keystroke commands to 
control your application.

Macro Recorder, which lets you record a sequence of mouse movements 
and keystrokes.

Advanced Scripting, which allows people familiar with programming 
languages such as Microsoft VBA to program commands that can perform 
virtually any function on the computer with voice commands.
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About the commands in the 
Browse mode:

•  Words without brackets 
or parentheses must be 
spoken for the command 
to work

•  A bracketed word [ ] is 
optional

•  Words in parentheses ( ) 
and separated by a pipe |  
can be used 
interchangeably
4. To view a list of available tasks for a command, click the Task Pane 
tab, and select a command.

Use the tasks shown in the list to work with your commands. (You can 
also right-click a command to access the available tasks.)
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Remind the providers that 
New Copy is a fast way to 
create exams that have 
most of their content in 
common, such as left/right 
exams or male/female.
The following table describes the tasks found in the task list:

Click To

New
Create a new command in the current context. Clicking New 
displays the MyCommands Editor.

Delete
Delete the selected command.

Edit
Edit the selected command. Clicking Edit opens the 
MyCommands Editor with the current command displayed. 

Edit 
Properties

Edit the Group or Availability of the selected command. 
Clicking Edit Properties displays the MyCommands 
Properties dialog box.

New Copy
Use the selected command as the basis for a new command. 
Clicking New Copy opens the MyCommands Editor with 
current command displayed, but with a unique name.

Import
Import a command (or group of commands) in a voice command 
file (for example, My_Commands.dat). 

Export
Export the selected command or commands to an XML or DAT 
file.

To Script
Load the selected command in the Command Browser Script 
editing window.

Preview
Display a description of the command and its contents in the 
Command Preview area of the MyCommands window.
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Reminder: Any time you 
select a command, you can 
right-click it to see the task 
list (instead of selecting a 
command and then clicking 
the task from the Task List 
frame).

In step 4, if your providers 
have a specific voice 
command they would like 
to modify, have them select 
that one instead of 
physical examination.
Editing Commands in the Command 
Browser
You can edit existing voice commands.

To open the Command Browser and edit a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command you want to edit and click Edit in the task pane to 
the left. The MyCommands Editor dialog box opens with the 
command in it, ready for you to edit. In this example, modify the 
physical examination Text and Graphics command.

5. For this example, insert additional square bracket delimiters around 
some of the existing text to make them variable fields as well. 
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6. When you have finished modifying the command, click Save to save 
the command. The MyCommands Editor dialog box closes.

7. Click the X in the upper right corner of the Command Browser to exit.
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Reminder: Any time you 
select a command, you can 
right-click it to see the task 
list (instead of selecting a 
command and then clicking 
the task from the Task List 
frame).
Deleting Commands in the Command 
Browser
You can use the Command Browser to delete commands that you have either 
created or imported into Dragon Medical.

To delete a command:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command you want to delete and say “Delete.”

5. Say “Yes” to confirm that you want to delete the command (or say 
“No” if you decide not to delete the command). 

6. Click the X in the upper right corner of the Command Browser to exit.
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Exporting and Importing Commands
You can share custom commands with other users by exporting them to a file 
and then having the other user import that file. Likewise, you can import 
custom commands from a user who has created an export file. 

Both the import and export command files you create will have a .dat file 
extension.

To create an export file for your commands:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command or commands that you want to include in your 
export file. (You can use standard Windows Ctrl+click and Shift+click 
commands to select more than one command at a time.)

5. Right-click the command or commands that you have selected and 
click Export (or just click Export from the Task Pane). The Export 
Commands dialog box opens.
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6. Select a location to store your export file. The initial default location is 
the Windows My Documents folder.

7. Enter a name for your export file in the File name field.

8. Click Save. The file is saved (with a .dat extension) to the location you 
selected.

To import a command file:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. From the Task Pane, click Import. The Import Commands dialog 
box appears.

5. Navigate to the location of the file that you want to import. (Remember 
that it will have a .dat extension.)

6. Select the file and click Open. The Import Commands dialog box 
displays several options for the commands in the import file.

7. Select the commands you want to import and click Import.

8. If one or more of the commands you are importing already exists, you 
are asked if you want to overwrite the existing commands with the 
imported ones.
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9. If you select Yes (or Yes to All), the commands are imported and you 
receive the following message.

Note: For more information on using the Command Browser, refer to the 
Dragon Medical application’s online help files. From the DragonBar, click 
Help > Help Topics. Click the Contents tab and open the Using Your 
Command Browser topic.
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You cannot assign a voice 
command to a command 
that contains a variable list. 
The command name in a 
variable list can change 
each time you speak it (for 
example, the voice 
command <area> back 
examination could refer to 
either upper, mid, or lower 
back). The buttons need to 
mapped to something 
absolute that does not 
change.

If it is an assigned 
command, it will stay in the 
list. Otherwise, it will be 
cleared each time you log 
off.

The User Commands list 
can hold up to 20 
commands. 

For more help on this topic, 
click Tools > Options, 
select the PowerMic tab 
and click the Help button at 
the bottom of the dialog 
box.
Assigning Voice Commands to the 
PowerMic Buttons

If you dictate into a PowerMic II (or a PowerMic), you can assign specific 
voice commands to buttons on the microphone.

To assign a voice command to a PowerMic button:

1. In the DragonBar, click Tools > Options, and select the PowerMic II 
(or PowerMic) tab.
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2. Click the drop-down list next to the button to which you want to assign 
a voice command. 

3. Select User Commands. A list of recently used voice commands 
appears. In the following illustration, the Tab Forward button was 
selected.

Note: If no voice commands were used recently, Specify is the 
only item in the list. Skip to Step 6 in this procedure if you see 
only Specify.

4. Select the voice command you want to assign to the button.

5. Click OK to close the Options menu.
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If the command you want to assign does not appear in the User 
Commands list:

6. If Specify is the only item in the list, you have two options for 
assigning voice commands:

• Click Specify and type the exact name of the voice command you 
want to assign to the button, or

• Exit the Options dialog box and use the voice command you want to 
assign (for example, use the command in DragonPad; then just 
close the application since you don’t need to keep it). Then re-open 
the Options box; the voice command now appears on the User 
Commands list.

Practical Exercise

1. Open DragonPad (or another application).

2. Add a Dragon Template command to the document.

3. Say the command “Clear Variable Delimiters” to remove all the [ ] in 
the Dragon Template.

4. Assign the command “Clear Variable Delimiters” to the Stop/Play 
button on the PowerMic II.
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Dictation Box

Some applications or particular windows in applications might not support 
dictation or voice commands. In this situation, the Select-and-Say 
Indicator is gray rather than green and the Message Area displays a 
message stating that you are dictating into a non-standard window. When 
you see that message, you should use the Dictation Box to receive your 
new dictation or to revise misrecognized text.

To open the Dictation Box, on the DragonBar select Tools > Dictation 
Box or say “Show Dictation Box.”

Adding Text in Dictation Box

If you have difficulty adding text in an EMR or other application:

1. Place your cursor in the active application window or document where 
you want the text to appear.

2. With your microphone turned on, say “Show Dictation Box.” The 
Dictation Box opens. 

3. Dictate into the Dictation Box, making edits as necessary.
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4. When you have finished dictating, click the Transfer button (or say 
“Transfer”). Dragon Medical automatically transfers recognized text 
to the window of the application you were using when you opened the 
Dictation Box. 

Revising Text in Dictation Box

If you have difficulty revising selected text in an EMR or other 
application:

1. In an active application window or document, highlight the text you 
want to revise.

2. With your microphone turned on, say “Edit Selection.” 

The Dictation Box opens, displaying the previously selected text.

3. When you have finished revising the text, say “Transfer.” 

Dragon Medical automatically transfers the corrected text to the 
window of the application you were using when you opened the 
Dictation Box.

Patient presents with intermittent episodes related to history of 
neurocardiogenic syncope.
109



110

Dragon® Medical Courseware and Reference Guide

In Hidden Mode, some 
DragonBar menu choices 
are disabled: 

Tools > Accuracy Center
Tools > Command 
Browser
Tools > Add New 
Command
Words > New
Words > View/Edit
Words > Train
Words > Import
Words > Export
Extra tool bar > 
Correction

The Dictation Box in 
Hidden mode supports the 
following voice commands:

“Show Dictation Box”
“Display text”
“Play back document”
“Play back that”
“Transfer text”
“Send for transcription”
Using the Dictation Box in Hidden Mode

In Hidden mode, the Dictation Box is active but does not appear, allowing 
you to navigate within your application. While in Hidden mode, the 
dictated text is added to the Dictation Box regardless of the cursor location 
and focus. Then, with your cursor in your EMR application, for example, 
use the “Transfer Text” voice command to paste the text from the 
Dictation Box into your application.

Depending upon the settings in Tools > Options on the Dictation Box tab, 
the Dictation Box can always be visible or always be hidden:

• Always visible: The Dictation Box appears on the screen when it 
starts. 

• Always hidden: The Dictation Box starts in Hidden mode. In this 
mode, the Dictation Box is active but does not appear. In Hidden 
mode, all dictated text is added to the Dictation Box regardless of 
where you place the cursor, allowing a healthcare provider to browse an 
EMR or (in radiology) a PACS-RIS system while dictating.

Use any of the following methods to place the Dictation Box into the 
Hidden mode:

• Use the voice command “Hidden Mode On” to hide the Dictation 
Box.

• Start the Dictation Box and select Words > Hidden Mode from the 
DragonBar. 

Use any of the following methods to place the Dictation Box into the 
visible mode (when it is hidden):

• Use the voice command “Show Dictation Box”

• From the DragonBar, click Tools > Dictation Box.

• From the DragonBar, click Words > Normal Mode.

Tip: For more information about dictating in Hidden mode, open the 
Dragon Medical online help, click the Index tab, and type the words 
hidden mode to see a list of topics on the subject.
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For more information about 
adding a new source, open 
the Dragon Medical online 
help, click the Index tab, 
and type the words 
dictation sources to see a 
list of topics on the subject.

In some cases, you might 
also see a couple of 
calibration dialog boxes for 
the new device. Follow the 
instructions in the boxes 
and continue with the rest 
of the steps in this topic.

Choose None in step six 
since you’ve already 
trained the profile itself 
previously.
Adding a New Source

In some cases, providers might need multiple dictation sources 
(microphone devices). For example, a provider with a roaming profile may 
benefit from adding a new source. By adding a source to an existing 
provider user profile, the provider still has access to any commands they 
created, and any words that they added to their vocabulary.

To add a new source to a provider’s user profile:

1. Make sure the new microphone is installed and plugged in to your 
computer.

2. From the DragonBar, click Dragon > Open User.

3. Select the user for whom you want to add a source.

4. Click Source > New. The New Dictation Source dialog box opens.

5. From the Dictation Source drop-down list, select a new source. 
(Depending on your computer’s configuration, the contents of this 
source list might vary.)

6. Choose None for the Initial Training type. 
111



112

Dragon® Medical Courseware and Reference Guide

Tell the providers that they 
must now choose which 
microphone they will use 
when they open their 
profile. Explain to them that 
this new mic uses the 
same profile, so the 
vocabulary, custom words, 
and commands are 
available for all sources.
7. Click OK. You might have to run the Audio Wizard once again for this 
new device (as shown earlier in this guide, beginning on page 13).

8. When finished, the user’s name appears again in the list, associated 
with the new source.
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To see the most recently 
used vocabularies for the 
current user, click Dragon 
> Open Recent 
Vocabulary.

If a provider wants to add a 
new vocabulary for non-
medical memos, 
documents, and email, 
suggest that they name the 
new vocabulary Non-
medical or Email.

However, if the new 
vocabulary’s accuracy 
seems low, it could be 
because the initial 
vocabulary is so 
specialized that Dragon 
Medical resists learning or 
understanding more 
common words. In this 
case, suggest that the 
provider create a second 
profile using the new 
vocabulary. 

For step 5, refer to the 
Resources appendix in this 
guide for a description of all 
the available vocabularies. 
This appendix also 
contains a cross-reference 
table showing the relation 
between the 14 Dragon 
Medical voice models and 
their available 
vocabularies.

For more information about 
vocabularies, open the 
Dragon Medical online 
help, click the Index tab, 
and type the word 
vocabularies to see a list 
of topics on the subject.
Adding a New Vocabulary

Providers can add a new vocabulary to their profile at any time. Adding a 
new vocabulary is recommended when a provider dictates on more than 
one type of medical discipline, or a provider would like to use Dragon 
Medical for standard, non-medical dictation, such as email.

To add a new vocabulary to a provider’s user profile:

1. Make sure that the user for whom you want to add a vocabulary is the 
current open user.

2. From the DragonBar, click Dragon > Manage Vocabularies.

3. Click New. The New Vocabulary dialog box opens.

4. In the Vocabulary name field, type an easy to remember name for the 
vocabulary.

5. From the Based on drop-down list, select a vocabulary.

6. Click OK. The new vocabulary appears in the Vocabulary list.

7. Click Close. 
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Similar to the previous 
section, explain to the 
providers that this new 
vocabulary uses the same 
profile, so custom words 
and commands are 
available for all 
vocabularies and sources.
8. To switch between two vocabularies, click Dragon > Open Recent 
Vocabulary, and select the vocabulary you want to use.

Note: The illustration below shows the choices a provider has when 
multiple vocabularies and multiple sources are available. This example 
shows two vocabularies and two sources for one user profile.
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Adding Words to Your Vocabulary

You can use the Add Words From Documents tool to add words from 
documents to your vocabulary. Dragon Medical uses these words and phrases 
to update the vocabulary with information about your word usage. To achieve 
the best results, remove all formatting from the documents you use.

Preparing Documents to Add Words From
To prepare documents to add words from, follow these guidelines:

• Paragraphs: Separate each paragraph with a blank line.

• Tables and bulleted lists: Unconverted content will be processed, but 
due to limited context, might not include useful information for 
determining your writing style.

• Columns: Convert text in two or more columns to a single column.

• Captions: Convert captions to text if they contain relevant information. 
Otherwise they will be ignored.

• Bold or italicized text: This text might contain coding tags that can 
decrease accuracy if you do not convert it.

• Remove:

– Graphics: Graphics slow processing. Text within bitmap graphics is 
not processed.

– Headers, footers, and titles: If they contain important information, 
move them into the body of the document, otherwise remove them.

– Tables containing numbers: Numbers provide no useful input.

– Duplication: Because it might adversely affect statistical 
information, remove duplication when possible. 

Note: If you use several documents that contain the same medical text, 
leave that text in one document and remove it from the others.
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Adding Words from Documents
To add words from documents:

1. On the DragonBar, select Tools > Accuracy Center.

2. In the Accuracy Center dialog box click or say “Add words from 
your documents to the vocabulary.”

3. In the Add Words from Documents page of the Add Words from 
Documents wizard dialog box, place a check mark next to one or more 
of available options that apply:

• Find unknown words

– Find known words with unknown capitalization

– Preview the list of unknown words

• Adapt to writing style

4. Click Next and the Add Documents page of the wizard opens.
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5. Use the Add Folder and Add Document buttons to browse and find 
the files. The documents then appear in the Document List. 

Notice that the Remove Document and View Document buttons are 
grayed out until you select the name of a file to remove or view.

 a. If you make a mistake, to get rid of a file you imported, click the file 
name in the list, then click the Remove Document button. 

 b. To preview a document, click the file name in the list, then click the 
View Document button. 
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6. Click Next. The Document Analysis dialog box displays while the 
analysis occurs. 

7. When the analysis completes, click Next.

Note: If Dragon Medical finds no new words to add, a message stating that 
appears. Click OK, then click Next to move to the Summary dialog box 
where you then click the Finish button.

If new words were found, the Add Words to Vocabulary page of the 
wizard opens.
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8. Place check marks next to words to be downloaded and uncheck the 
ones you do not want. 

 a. The Check All or Uncheck All button lets you check or uncheck all 
words to make selecting and deselecting the words easy.

 b. Click Edit to edit the word before adding it to the vocabulary.

9. Click Next.
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10. (Optional) When the Train Words page of the wizard opens, you have 
the opportunity to check off the words you want to train. If you selected 
words, you can now train them by clicking the Train button.

11. Whether or not you selected words to train, click Next and the process 
of adapting to your writing style begins. 
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12. When the adapting to your writing style completes, click Next. The 
Summary page of the wizard then displays the number of words found, 
the number of words added to the vocabulary, and a message that the 
adaptation of your writing style was successful. 

13. Click Finish to close the dialog box.

Notes: 

• If you make a mistake and do not want to add the words, avoid 
making additional changes to the vocabulary that you want to save. 
Then exit Dragon Medical. When you are prompted to save your 
user files, click No.

• The Add Words from Documents dialog box sometimes adds words 
that differ from words in the vocabulary only in case (upper- or 
lowercase). It is a good idea to use Preview Words to make sure you 
do not add any unnecessary words.
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Adding Words from Lists

You can create a list of words to add directly to your vocabulary.

Preparing Lists of Words to Add
To prepare a list of words to add to a vocabulary:

1. Create a document for the new words. You can use any word processor 
to create the document as long as you can save the final version as a 
text (.txt) file. 

2. Enter each word on a separate line. Make sure words are spelled and 
capitalized correctly. 

3. To add a multiple-word phrase, such as Accu-Check Advantage, enter 
it on one line.

4. To include a spoken form for a word, type the word followed by a 
backslash (\) and the spoken form. For example, to have Dragon 
Medical enter University of Pittsburgh Medical Center when you 
say “UPMC” type: University of Pittsburgh Medical Center\UPMC

5. Save the document as a text (.txt) file. 

6. (Optional) Create a folder for storing all word lists you create.

Adding Lists of Words
To add words from a list

1. On the DragonBar, select Tools > Accuracy Center.

2. In the Accuracy Center dialog box, click or say “Add a list of words 
to your vocabulary.”
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3. (Optional) In the Add Words from Word Lists page of the Add 
Words from Word Lists wizard dialog box, place a check mark next 
to Preview the list of unknown words.

4. Click Next.
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5. In the Add Word Lists page of the wizard, use the Add File button to 
browse and find files. The document names appears in the File List.

Notice that the Remove File and View File buttons are grayed out until 
you select the name of a file to remove or view.

 a. If you make a mistake and want to get rid of the file you imported, 
click the file name in the list, then click the Remove File button.

 b. (Optional) To preview your document, click the file name in the list, 
then click the View File button.

6. Click Next, then click Next again.

Note: If you did not select Preview the list of unknown words earlier, the 
Summary dialog box now displays the number of words added to the 
vocabulary. Click Finish to close the dialog box and skip the remaining 
steps. 

7. If new words were found, the Add Words to Vocabulary dialog box 
opens. Place check marks next to words to be downloaded and uncheck 
the ones you do not want. 

 a. The Check All or Uncheck All button lets you check or uncheck all 
words to make selecting and deselecting the words easier.



Chapter 3: Advanced Features Class
 b. Click Edit to edit the word before adding it to the vocabulary.

8. Click Next. The Train Words page of the wizard opens.

9. (Optional) You now have the opportunity to place check marks next to 
the words you want to train. If you select words to be trained, you can 
train them by clicking the Train button.
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10. Whether or not you selected words to train, click Next. The Summary 
dialog box then displays the number of words found and the number 
added to the vocabulary. 

11. Click Finish to close the dialog box.

Notes: 

• Use the Add Words from Word List wizard if you want to add 
multiple-word phrases to your vocabulary, even if they are used in 
documents that you will process using the Add Words from 
Documents wizard. You should do this because the Add Words from 
Word List wizard adds words from documents as single words, not 
phrases.

• You can create a list of the custom words you have added to a user 
by exporting these words to a file. 
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Importing Custom Words from 
Another User

Once you have exported custom words to a .txt file, you can add those words 
to another provider’s vocabulary by importing the .txt file for that provider.

To import custom words exported from another provider’s user files:

1. Open the user whose vocabulary you want to add the custom words to.

2. On the DragonBar, select Words > Import. The first page of the Add 
Words from Word Lists wizard opens.

3. (Optional) In the Add Words from Word Lists page of the Add 
Words from Lists Wizard dialog box, check Preview List of 
Unknown Words, then click Next. The Add Word Lists page of the 
wizard opens. 

4. Use the Add File button to browse and find files to import into this 
user’s vocabulary and click Open. The names of the files appear in the 
File List.

5. If you click on a file name in the list box, you can click the View File 
button to open and review the contents of the .txt file or click Remove 
File to remove a file from the list.

6. Click Next and the File Analysis dialog box of the wizard opens. Click 
Next again.
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If new words were found, the Add Words to Vocabulary page of the 
wizard opens.

7. Place check marks next to words to be downloaded and uncheck the 
ones you do not want. 

 a. The Check All or Uncheck All button lets you check or uncheck all 
words to make selecting and deselecting the words easy.

 b. Click Edit to edit the word before adding it to the vocabulary.

8. Click Next.

9. (Optional) When the Train Words page of the wizard opens, you have 
the opportunity to check off the words you want to train. If you selected 
words, you can now train them by clicking the Train button.

10. Whether or not you selected words to train, click Next and the process 
of adapting to your writing style begins. 

11. When the adapting to your writing style completes. The Summary 
page of the wizard then displays the number of words found, the 
number of words added to the vocabulary, and a message that the 
adaptation of your writing style was successful.
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12. Click Finish to close the dialog box.

Note: If the user is a Roaming User, changes to the vocabulary are not 
copied to the network until you save the user.
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Exporting Custom Words to a File

You can create a list of the custom words that have been added for a provider 
by exporting these words to a .txt file. You can then add those words to another 
provider’s vocabulary by importing the .txt file into that provider’s vocabulary.

To export custom words:

1. Open the user whose custom words you want to export.

2. On the DragonBar, select Words > Export.

3. When the Export Custom Words dialog box opens, navigate to the 
directory to export the file into and assign the file a name with a .txt 
extension.

4. Click Save to save the file.
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Explain to the providers 
that we are only covering 
pieces of the Accuracy 
Center, not all of the items
Other items have been 
done already in different 
locations in this book, or 
during the user profile 
creation.

When running the 
optimizer, the estimated 
time that it displays tends 
to jump a bit. And it might 
take more or less time than
is shown. For example, 
starts at 23 hours; after two
minutes it jumps to 8 hours
then two minutes later the
entire process is 
completed. 

Before running the 
Acoustic and Language 
Model Optimizer, be sure
that the Store corrections
in archive option is 
selected on the Data tab o
the Options dialog box. 
Otherwise you may see a 
message that there is not 
enough data for the 
Acoustic and Language 
Model Optimizer to 
process. The Store 
corrections in archive 
option should be selected 
whenever you use Dragon
Medical for an extended 
period of time. 
Using the Accuracy Center

Note:  If you are dictating with a roaming user profile, the Acoustic and 
Language Model Optimizer is disabled and must be set up in the 
DragonBar under Tools > Administrative Settings. (See the Dragon 
Medical Installation and Administration Guide (L-3156-002) for more 
information.)

The Accuracy Center contains several tools to improve your speech- 
recognition accuracy. In this section you will learn about the Acoustic 
Optimizer and the Language Model Optimizer.

• Acoustic Optimization updates your user files with accumulated 
acoustic data from any corrections and additional training done by the 
user. 

• Language Model Optimization updates your language model. The 
language model contains statistical information that predicts which 
words are most likely to occur in the context of the user’s speech.

To run the Acoustic and Language Model Optimizer:

1. Open the user for whom you want to run the optimizer.

2. From the DragonBar, select Tools > Accuracy Center.

3. Under the Improve your acoustics heading, click Run the Acoustic 
and Language Model Optimizer. The Acoustic and Language 
Model Optimizer dialog box opens. By default, both the Acoustic and 
Language Model optimizations are selected.

.

 

 
; 
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4. Click Go to begin the optimization. The Status and the Estimated time 
remaining fields show how the optimization is progressing.

5. When the Status field shows Finished, click Done.
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6. Click Yes to save the changes that were made to your speech files.

7. Exit the Accuracy Center.
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Appendix A

Resources

This appendix contains several topics designed to help you perform 
common tasks while using Dragon Medical. 

This section cover the following topics:

• Choosing the Correct Vocabulary, beginning on 
page 137

• Determining When to Add a Vocabulary, beginning 
on page 140

• Sample Dictation Scripts, beginning on page 141

• Other Advanced Topics, beginning on page 144

• References, beginning on page 145
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Appendix A: Resources
Choosing the Correct Vocabulary

Medical Vocabulary types that Nuance Communications recommends you select are in the table 
below.

Provider Specialty  Dragon Vocabulary Provider Specialty  Dragon Vocabulary

Addiction Psychiatry Addiction Psychiatry Developmental-Behavioral 
Pediatrics

Pediatrics

Adolescent Medicine Family Medicine, Internal 
Medicine, or Pediatrics

Diagnostic Radiology Radiology

Allergy and 
Immunology

Allergy and Immunology ENT ENT

Anesthesiology Anesthesiology Ear, Nose, and Throat ENT

Bariatric Surgery Surgery EEG Psychiatry

Behavioral Health Psychiatry Emergency Medicine Emergency Medicine

Blood Banking/
Transfusion Medicine

Pathology EMG Examinations Physical Medicine and 
Rehabilitation

Breast Surgery Surgery Endocrinology Endocrinology, Diabetes 
and Metabolism

Cardiac Surgery Cardiac Surgery Epidemiology Epidemiology

Cardiology Cardiology Family Medicine Family Medicine

Cardiothoracic Surgery Surgery Fetal Medicine Fetal Medicine

Cardiovascular Disease Internal Medicine Forensic Pathology Pathology

Chemical Pathology Pathology Forensic Psychiatry Psychiatry

Child Abuse Pediatrics Pediatrics Gastroenterology Gastroenterology

Child and Adolescent 
Psychiatry

Psychiatry General Medicine General Medical

Clinical Cardiac 
Electrophysiology

Cardiology Geriatric Medicine Geriatric Medicine or 
Family Medicine

Critical Care Medicine Anesthesiology or Internal 
Medicine

Geriatric Psychiatry Psychiatry

Dentistry Dentistry Hand Surgery Hand Surgery or Plastic 
Surgery

Dermatology Dermatology Hematology Hematology

Dermatopathology Pathology
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Hospice and Palliative 
Medicine

Pain Medicine, Emergency 
Medicine, Family 
Medicine, Internal 
Medicine, Pediatrics, or 
Physical Medicine and 
Rehabilitation

Obstetrics and Gynecology Obstetrics and 
Gynecology

Infectious Disease Infectious Disease Oncology Oncology

Internal Medicine Internal Medicine Ophthalmology Ophthalmology

Interventional 
Cardiology

Internal Medicine Oral and Facial Surgery Oral and Facial Surgery

Medical Education and 
Writing

Medical Education and 
Writing

Orthopaedic Surgery Orthopaedic Surgery

Medical Microbiology Pathology Osteopathy Osteopathy

Medical Oncology Internal Medicine Otolaryngology ENT

Medical Toxicology Emergency Medicine, 
Pediatrics

Pain Medicine Pain Medicine

Mental Health Addiction Psychiatry, 
Endocrinology, Diabetes 
and Metabolism, 
Psychiatry, or Psychology

Pathology Pathology

Midwifery Midwifery Pediatric Cardiology Pediatric Cardiology

Neonatal and Perinatal 
Medicine

Neonatal and Perinatal 
Medicine

Pediatric Critical Care 
Medicine

Pediatrics

Nephrology Nephrology Pediatric Dentistry Pediatric Dentistry

Neurodevelopmental 
Disabilities

Pediatrics Pediatric Dermatology Dermatology

Neurology Neurology Pediatric Emergency Medicine Emergency Medicine or 
Pediatrics

Neuromuscular 
Medicine

Physical Medicine and 
Rehabilitation

Pediatric Endocrinology Pediatrics

Neuropathology Pathology Pediatric ENT Pediatrics

Neuropsychology Psychiatry, Neurology Pediatric Gastroenterology Pediatric 
Gastroenterology

Neurosurgery Neurosurgery Pediatric Hematology-
Oncology

Pediatrics

Neurotology ENT Pediatric Infectious Diseases Pediatrics

Nuclear Medicine Nuclear Medicine Pediatric Nephrology Pediatrics

Nuclear Radiology Radiology Pediatric Otolaryngology ENT

Nursing Nursing Pediatric Pathology Pathology

Provider Specialty  Dragon Vocabulary Provider Specialty  Dragon Vocabulary
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Pediatric Pulmonology Pediatrics Radiologic Physics Radiology

Pediatric Rehabilitation 
Medicine

Physical Medicine and 
Rehabilitation

Radiology Radiology or Nuclear 
Medicine

Pediatric Rheumatology Pediatrics Rheumatology Rheumatology

Pediatric Surgery Surgery Sleep Lab Sleep Lab

Pediatric Transplant 
Hepatology

Pediatrics Sleep Medicine Family Medicine or ENT

Pediatric Urology Urology Speech and Language 
Pathology

Speech and Language 
Pathology

Pediatrics Pediatrics Spinal Cord Injury Medicine Physical Medicine and 
Rehabilitation

Physical Medicine and 
Rehabilitation

Physical Medicine and 
Rehabilitation

Sports Medicine Emergency Medicine, 
Family Medicine, or 
Physical Medicine and 
Rehabilitation

Plastic Surgery Plastic Surgery Surgery Surgery

Plastic Surgery within 
Head and Neck

ENT Thoracic Surgery Thoracic Surgery

Podiatry Podiatry Transplant Hepatology Internal Medicine

Proctology Colon and Rectal Surgery Trauma Surgery Surgery

Psychiatry Psychiatry or Addiction 
Psychiatry

Undersea and Hyperbaric 
Medicine

Emergency Medicine

Psychology Psychology Urology Urology

Pulmonary Disease Pulmonary Disease Vascular Surgery Vascular Surgery

Radiation Oncology Radiology Vascular and Interventional 
Radiology

Vascular and 
Interventional Radiology

Radiation Therapy Radiation Therapy

Provider Specialty  Dragon Vocabulary Provider Specialty  Dragon Vocabulary
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Determining When to Add a Vocabulary
Dragon Medical uses one of its 14 vocabularies for each provider, based on the specialty choice. If a provider’s 
specialty choices fall under the same vocabulary (for example, Internal Medicine and Nephrology both fall under 
the General Practice vocabulary), it might not be necessary to add a vocabulary. Experiment by dictating reports for 
each of the specialties and examining the results for dictation errors.

Use the following table to help determine whether to add a new vocabulary for a provider. 

Note: In some cases, the specialty name and its associated vocabulary might not seem logical (for 
example, Ophthalmology falling under ObGyn). However, the specialties are associated with the 
vocabulary that contains the greatest number of words common to both.

Vocabulary  Associated Specialties

Cardiology Cardiology, Pediatric Cardiology

Emergency Emergency Medicine

Gastroenterology Gastroenterology, Pediatric Gastroenterology

General Medicine Allergy and Immunology, Dermatology, Epidemiology, Family Medicine, 
Geriatric Medicine, Hematology, Infectious Disease, Internal Medicine, 
Medical Education and Writing, Nephrology, Nursing, Osteopathy, 
Pulmonary Disease, Rheumatology, Sleep Lab

Medical General Medicine (no specialty)

Mental Health Addiction Psychiatry, Endocrinology, Diabetes and Metabolism, Psychiatry, 
Psychology

Neurology Anesthesiology, Neurology, Pain Medicine, Physical Medicine and 
Rehabilitation, Speech and Language Pathology, Vascular and Interventional 
Radiology

ObGyn ENT, Fetal Medicine, Midwifery, Obstetrics and Gynecology, 
Ophthalmology

Oncology Oncology, Radiation Therapy

Orthopaedic Dentistry, Hand Surgery, Neurosurgery, Orthopaedics, Oral and Facial 
Surgery, Orthopaedic Surgery, Plastic Surgery, Podiatry

Pathology Pathology

Pediatrics Pediatrics, Neonatal and Perinatal Medicine, Pediatric Dentistry

Radiology Nuclear Medicine, Radiology

Surgery Cardiac Surgery, Colon and Rectal Surgery, Surgery, Thoracic Surgery, 
Urology, Vascular Surgery
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Sample Dictation Scripts

Cardiology
History: Patient has been a smoker of two packs per day for 24 years and is known to be hypertensive 
since age 20. He has elevated cholesterol LDL and triglycerides in company with reduced HDL level.

Cardiac Evaluation: His heart rhythm is regular. An S4 gallop is heard along the LSB together with a 
blowing grade three holosystolic murmur. No S3 is found. A grade two bruit is noted over the left iliac 
artery. Both dorsalis pedis and posterior tibial pulses are absent. An echocardiogram was performed 
revealing a thickened left ventricular wall with a hypodynamic segment superiorly and anteriorly. The 
ejection fraction was 50%. The mitral valve is seen to prolapse and is associated with moderate 
regurgitation. No thrombi were seen in the atria although the left atrium is dilated. Right ventricle 
dynamics appeared normal.

Diagnosis: In summary this 55-year-old man with multiple risk factors presents with the clinical history 
and physical findings of coronary heart disease. He has modest mitral regurgitation as a consequence.

Plan: Recommend coronary arteriography to assess the status and potential for intervention by CABG. 
Preoperative carotid Doppler ultrasonography should be done.

New Patient Encounter
Chief Complaint: Left knee injury.

The patient was playing basketball, running down the court and slipped on a wet floor. As he was falling 
he grabbed another player to try to stabilize himself and felt a pop in the knee. 

Past History: The patient had surgery on his eye in 1998. He has a history of gastroesophageal reflux 
disease and hiatal hernia. He has also been treated for depression and anxiety.

Allergies: The patient is lactose intolerant. He is allergic to penicillin and aspirin. He is taking Allegra-
D for seasonal allergies. No other medications at this time.

Family History: Positive for hypertension.

Physical Examination

General: Well-developed male in no acute distress.

Head: Benign.

Chest: Clear.

Heart: Regular rate and rhythm without murmur, gallops or rub.

Abdomen: Bowel sounds positive. Negative for masses. Negative for tenderness.

Extremities: There is no edema noted on his hands and feet. Swelling of the left knee.
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History and Physical
Chief Complaint: Fever.

History: The patient is a 4-year-old Hispanic female with a history of recurrent infections and a recent 
urinary tract infection. She has a history of gastroesophageal reflux in infancy. She was hospitalized 
November 2004 gastroenteritis and a white blood cell count of 34,000. She had negative blood cultures 
and urine cultures performed at that visit. She was also admitted in January 2001 for dehydration.

Allergies: The patient is lactose intolerant.

Physical Examination:

Vitals: Temperature 99.3, pulse 1.8, respiratory rate 24.

Eye exam: Her bilateral conjunctivae are injected.

Nose exam: She has some mild upper airway congestion.

Throat: Mucous membranes are moist and pink. Tonsils are 2+.

Lungs: Clear to auscultation bilaterally.

Cardiovascular: Regular rate and rhythm. No appreciable murmur.

Abdomen: Soft, nontender, nondistended with active bowel sounds.

Extremities: Warm and well perfused. There is no edema noted of her hands or feet.

Treatment: She was started on Rocephin 50 mg per dose intravenous q.24h. pending outcomes from her 
cultures.

Discharge Diagnosis

1. Fever.

2. Leukocytosis.

3. Bronchitis.

4. Conjunctivitis.

The patient shows some features of Kawasaki’s disease.

Plan: Will discuss with pediatric infection disease doctors and request their input about possible 
atypical Kawasaki’s disease. Will closely monitor her p.o. intake and will hold off on intravenous fluids 
currently.

SOAP Note
S: Patient states that she has always been overweight. She is very frustrated with trying to diet. Her 20 

year class reunion is next year and she would like to begin working toward a weight loss goal that is 
realistic. NKDA.

O: Weight = 210 lbs, Height = 60”, Cholesterol = 255, BP = 120/75

A: Obese at 183% IBW, hypercholesterolemia

P: Long Term Goal: Change lifestyle habits to lose at least 70 pounds over a 12 month period. Short 
Term Goal: Client to begin a 1500 Calorie diet with walking 20 minutes per day. Instructed patient 
on lower fat food choices and smaller food portions. Patient will keep a daily food and mood record 
to review next session. Follow-up in one week.
2
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Oncology
Chief Complaint: Mr. Jackson is a 73-year-old gentleman with a history of prostate cancer. He is 
receiving treatment with Depo injections and Zoladex, with known bone metastases. He had been on 
the intermittent androgen blockade protocol, but had a suboptimal PSA response. Currently he is 
receiving ketoconazole at a dose of 200 milligrams t.i.d. He has had a PSA response to the ketoconazole 
with a drop in the PSA from 48 to a most recent value of 12.7. He tolerates the ketoconazole better now 
than he did initially without symptoms of nausea.

Mr. Jackson does complain of diminished energy and fatigue. He has no complaints of pain. He does 
suffer from some urinary urgency and nocturia times 1.

Physical Examination: His weight is 170, blood pressure 142 over 80. There is no spinal tenderness 
to percussion. Lungs were clear. Heart is regular with normal S1 and S2. He does have a systolic 
ejection murmur heard best at the right upper sternal border.

PSA is pending from today. CBC shows a hematocrit of 37.4, white count 7.2, platelet count 351, liver 
function tests are normal.

Impression: Mr. Jackson is clinically stable on treatment with Zoladex and ketoconazole. I will 
continue with treatment pending today’s PSA. Assuming the PSA is stable, I will see him back again 
in three months with repeat blood work at that time.
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Other Advanced Topics
This section points out other topics that might be of interest to providers and administrators. Information for 
these topics can be found in the online help files for Dragon Medical. Specific keywords are provided below 
to help you find information on each topic.

Correction Only Mode
Correction Only Mode allows transcriptionists to play back a user’s dictation without having that user 
loaded. 

For more information on this topic, refer to the Dragon Medical online help: 

1. From the DragonBar, click Help > Help Topics.

2. Click the Index tab and type the words correction only into the keyword field.

Transcribing Recorded Text
Dragon Medical allows you to use a recording device to dictate while away from your computer and then 
have the software transcribe your recorded speech. 

You can transcribe recordings from:

• Sony recorders

• Panasonic digital recorders

• Olympus digital recorders

• Pocket PC devices

• Other digital recordings (including from Palm OS devices)

• Analog recordings

For more information on this topic, refer to the Dragon Medical online help: 

1. From the DragonBar, click Help > Help Topics.

2. Click the Index tab and type the word transcribing into the keyword field.
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References

Other Documentation
• For more technical information about installing and maintaining Dragon Medical, refer to the 

Installation and Administration Guide, Dragon Medical 10, part number L-3156-002.

• For information on Dragon Medical from an IT administrator’s perspective, refer to the Dragon 
Medical IT Administrators Guide, which is a document in the form of an online help file. To see 
this guide, from a computer running Dragon Medical 10.0, click Start > All Programs > Dragon 
Medical 10.0 > Dragon Medical Tools > Dragon Medical IT Administrators Guide.

Online Support
• For online support, go to the Nuance iSupport Website located at

https://isupport.nuance.com. You will need a user ID and password in order to access this site. 
Check with your Dragon Medical system administrator, or your Nuance project manager, to get 
this information.

Note: Anyone can log in to iSupport as a guest to access the knowledge base and 
white papers.
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A
adding an audio input source for a provider 111
adding individual words to your vocabulary 51
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B
backspace by voice 48
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D
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deleting text

last words you dictated 48
dictating text into DragonPad 40
Dictation Box

adding text to 108
hiding (Hidden mode) 110
revising text in 109

dictation tips 42
Dragon Medical

closing 21
features 8
opening 21
tutorial 63

Dragon Template
creating 74
defined 74
using 75

DragonBar
labeled illustration 21
microphone icon 38
Select-and-Say indicator 39

DragonPad
dictating text into 40

F
Formatting

Abbreviations tab 36
accessing the Formatting menu 33
Capitalization tab 34
General tab 33
Miscellaneous tab 37
Numbers, Units, and Dates tab 35

H
headset microphone

positioning 38

L
language model 50

modifying 122

M
microphone

positioning handheld type 10
positioning headset type 10
quality check 14
turning on and off 38
volume check 13
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N
new words 50

O
Options

accessing the Options menu 24
Commands tab 25
Correction tab 24
Data tab 32
Dictation Box tab 31
Hot Keys tab 27
Miscellaneous tab 30
PowerMic II tab 28
Text-to-Speech tab 29
View tab 26

P
personalizing vocabularies 122

S
selecting a user from list on startup 22
selecting text

if wrong text is selected 44
starting Dragon Medical 10

T
Task Pane

displaying in Command Browser 97
text

dictating into DragonPad 40
tips for dictation 42
training words

immediately after dictating 53
tutorial for Dragon Medical 63

U
user profiles

choosing a vocabulary 12, 137
creating 11
initial training

Pause, Skip, and Redo options 17
selecting initial training text 15

users
selecting from list on startup 22

V
vocabularies

adding words from documents 115
adding words from lists 122
personalizing 122

Vocabulary Editor
adding words 51
deleting words 54

voice commands
frequently used 66

W
words

adding to the vocabulary 51
adding to vocabulary from documents 115
adding to vocabulary from lists 122
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