NMO CAC LOGIN INSTRUCTIONS 

The purpose of this document is to help users of Navy Medicine Online login using CAC/PKI.  Effective July 31, 2006, Client Side Certificates (Common Access Card/PKI) will be required to log in to Navy Medicine Online in accordance with DoDD 8190.3  Please note that Navy Medicine Online private site URL is:  https://nmo.med.navy.mil.

Introduction

What is a Common Access Card (CAC) and where do I get one?

The Common Access Card (CAC) is the standard ID card for active duty members of the Uniformed Services, Selected Reserve, DoD civilian employees, and eligible contractor personnel. The CAC is also the principal card used to enable physical access to buildings and controlled spaces and for logical access to the Department’s computer networks and systems. The CAC contains the mandatory identification, physical and logical access capabilities, Public Key Infrastructure (PKI) authentication, encryption, digital signing certificates, and may also contain Department-wide and/or Component-specific applications such as manifesting, deployment readiness, food service, and medical/dental.
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Image 1- Common Access Card (CAC)

You can receive a CAC from your local PSD located in Building 8…
STEP 1: Log in to your computer using CAC:

Make sure you have a valid CAC card inserted into a SmartCard reader in your laptop or desktop.  SmartCard readers may be located on your keyboard, through a USB connection, or in your laptop/workstation. If you do not have a SmartCard reader installed on your workstation, contact your local help desk before attempting to log on with your CAC.
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Image 2 – CAC Readers

If you have not logged into your computer using your CAC previously, please use the following instructions.  If you have issues logging in to your computer using your CAC, please contact your local network help desk to help you.  Please do not call the NMO Help Desk to make your CAC work on your PC.  

1. With your CAC in the reader, open the Active Card Gold utilities by Selecting Start > Programs > ActivCard > ActivCard Gold > ActivCard Gold Utilities Enter your 6-8 digit pin and click OK.  If you do not have ActivCard installed on your PC, please see your local help desk.
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Image 3 – PIN code
2. Double Click on Windows NT login to open the properties for your Windows network login information.
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Image 4 – Network Login Properties
3. Under the Windows Network login properties ensure that your “Username” and your “Domain” are correct (“username”@”domain”)
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Image 5- Login Credentials

4. In the Password field enter your network password (NOT your PIN).  Enter your Password a second time in the Confirm field.  Click OK.

5. If this is a new card you will need to register the certificate. Click on Tools in the ActivGold Utilities and click on register certificate.  Click Yes when the following dialog appears.
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Image 6 – Certificate Registration
6. Then press OK to complete the operation.
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Image 7 – Successful Certificate Registration
STEP 2:  Install Root Certificates

The next step is to install the DOD root certificates.  These must be installed to use your own certificates and to trust the certificates of others.  The installation instructions can be found at https://infosec.navy.mil/PKI/pki_tip.html.  Choose the correct installation for your browser.  For Internet Explorer, choose the link for Zip format A in the first section to save a zip file with the installation program to your computer.  If you want to run it directly from the sit, chose the Exe Format A link and choose Run.  When you run the program, a DOS window will open up and run through the steps.  When it is complete, it will ask you to hit the Enter key to finish.

STEP 3: Register your CAC with NMO Private Site:

1. If your laptop or desktop computer is equipped with a card reader, insert your CAC card into the reader and navigate to the NMO Homepage at https://nmo.med.navy.mil.  Click on the PKI Login button.  You will be prompted to choose a digital certificate that will identify you to the server.
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Image 8 – NMO Login

If more than one certificate shows up in the list and you are unsure which one to select, click on the “View Certificate” button to view its details. Pick the certificate for your CAC which is NOT an EMAIL certificate.
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Image 9 – Digital Certificates
2. You will be re-directed to the PKI Authentication page.
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Image 10 – PKI Authentication Page
3. On the PKI Authentication page, enter your regular NMO username and password then click on the “Log In” button. You should receive notification that your PKI certificate was registered successfully.
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Image 11 – Successful PKI Authentication
4. Click on the link to “Go to MY NMO page on Navy Medicine Online”.

5. You should be logged into NMO and see the “My NMO” page.
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Image 12- Successful Login

6. Click on the “Log Off” link in the upper right hand corner of the page.
STEP 3: Verify your CAC log in on NMO Private Site:

Once you are logged out of NMO, you will be returned to the NMO homepage.  From the NMO homepage, click on the “PKI Login” button once again.  You will be prompted to choose a digital certificate that will identify you to the server.  Follow the same procedures as above to choose a valid, non-email certificate.  Once you select your valid certificate, select it from the list and click OK. You will be prompted to enter your CAC PIN number. Please enter your pin.
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Image 13 – CAC Verification
Once you enter your PIN number, you will be logged into NMO.  Congratulations, you can now use your CAC to log in to NMO.  If you have any questions or comments, send an email to info@us.med.navy.mil, call 301-319-1221, or click the Feedback link at the bottom of all NMO pages.

Frequently Asked Questions (FAQs)/Troubleshooting

Q1: I’ve inserted my CAC card into the reader, why do I still receive this message?
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A1: If you receive this message this means that your CAC card may not be inserted fully into the reader or inserted into the reader incorrectly. Remove your card from the reader and insert correctly with the card face (user’s photo) up and the gold chip pointed toward the reader.

Q2: After inserting my CAC card into the reader, choosing the correct certificate, and clicking Login on the NMO site, the home page is just refreshed. What should I do?

A2: Make sure all pop-up blockers are disabled and close your browser. Start a new browser session, and return to the NMO PKI Login Page. Proceed by logging in with your CAC card, certificate and PIN.
Q3: Why is my CAC card locked, and how can I unlock it?

A3: If you incorrectly enter your PIN three times, your CAC card will become locked. If you attempt to use it again, you will receive a message stating that your CAC card is locked, forbidding you to log in. You will need to go to your local PSD or CAC issuer's office to get it unlocked.
Q4: When I submit my PIN, it says “Last PIN try!” What does this mean, and how can I fix it?

A4: This message appears if your have entered your PIN incorrectly. Check to see that your Num Lock key isn’t activated, click Retry and carefully enter your PIN. If you have forgotten your PIN, go to your local PSD or CAC issuance site where you must prove you are the owner of the CAC by matching your fingerprint against the fingerprint that was stored in the DEERS database when you were issued the card. If your fingerprint matches, you can select a new PIN. 
Q5: How do I know if my certificate is expired?

A5: Your certificate expiration date is displayed on the lower right hand side of your common access card. If your certificate has expired, you will have to go to your PSD or CAC issuance site to receive a new CAC/certificate.

NOTE: You can also find your certificate expiration date through the following method

1) Open your Internet Explorer browser and go to Tools>Internet Options>Content Tab>Certificates. In the Personal tab you should see your certificates listed, if they have been configured properly. Select a certificate and click the View button. The expiration date is listed to the right of where it says Expiration Date.
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Q6: Why do I get the "Page Cannot be Displayed" screen in Internet Explorer? (You select a CAC certificate by clicking on “OK” in “Client Authentication” box and are immediately sent to “The Page cannot be displayed”)

A6: There are three potential solutions to this problem:

1) Your certificate may have expired. If it is expired, you will have to receive a new one.
2) You have not inserted your CAC in the reader or you have selected the wrong certificate. Start the log in process over ensuring that your CAC is inserted tightly into the reader and that you have selected the certificate that is NOT an e-mail certificate.
3) Someone else’s CAC card may be in the reader (Multi-user PC). To ensure that your CAC and certificate match, insert correct CAC card in reader, and re-start your browser.
Q7: My Firefox browser isn’t compatible with my CAC/Client Side Certificate. What should I do?

A7: If you have a CAC card and reader, it is preferable that you use Internet Explorer instead of Firefox as only IE is fully compatible with CAC PKI web sites. However, you can also attempt the following steps:

1. Using Firefox, go to Tools->Options->Advanced, scroll down to click on the Manage Security Devices... button within the "Certificates" section, then click on the Load button and select the "acpks201-NS4.dll" file from your ActivCard directory (typically it resides within C:\Program Files\ActivCard\ActivCard Gold or C:\Program Files\ActivCard\ActivCard Gold\resources). This will allow FireFox to recognize hardware certificates from your CAC reader. If you do not have this file, another acpks201xxxx.dll file may work. If you cannot load one of these files, contact your local helpdesk or visit the ActivCard website for support. 

2. Explicitly load the Root and Intermediate DoD Certificate authorities into Firefox by first exporting the certificates using Microsoft Outlook (which should already be configured to work with your CAC). 

a. Go to Tools->Options->Security->Digital ID's in Outlook and click "Import/Export." 
b. Choose "Export your Digital ID to a File," and click "Select..."
c. Select your DOD CLASS 3 CA, click "View Certificate" and then select the "Certification Path" tab.
d. Highlight "DOD Class 3 Root CA", click "View Certificate" and then the "Details" tab.
e. Select "Copy to File...", accept the defaults, and save the file to your computer with the name "DOD Root".
f. Repeat steps d and e for the "DOD Class 3 CA-X" certificate and name the file "DOD Intermediate".

3. In Firefox, go to Tools->Options->Advanced->Manage Certificates->Authorities and import the two CAs from step 3. Be sure to check all three trust setting boxes. 

4. Firefox should now be configured to successfully view NMO successfully.

For more information about Common Access Cards, Client Side Certificates, and other PKI issues, visit https://infosec.navy.mil/PKI/pki_tip.html.
Any questions concerning CAC/PKI should be directed to:

Victoria Alkema
Navy PKI Project Manager
Victoria.alkema@navy.mil
843-218-5779 (commercial)
588-5779 (dsn)


Betty Collins
Navy PKI Lead Engineer
Betty.collins@navy.mil
843-218-6168 (commercial)
588-6168 (dsn)


ITAC Help Desk
itac@infosec.navy.mil
1-800-304-44636 (commercial)
DSN 588-5426 (dsn


_1125313293

